Jump to content

FCS strange occurrence and "Feeling" on MP


Recommended Posts

Hi to all.

 

Is going to be a tad difficult to explain this issue but I'll try anyway. I use to fly TAC/admin work up missions with fellow "aviators" on MP and

every now and then I find some kind off..strange FCS FBW inputs from the jet. I'll try to explain.

 

All of the sudden the Ships' TCN cease to function and ILS "Sometimes" goes awry as well, AND the jet reacts just not as it supposed to do while flying normal AoA and no flaps. I find myself struggling to trim it properly and is just something weird with the FCS. I check the FCS page no X's and the mission as confirmed by the squadron mate has been created with no failures.

 

More often than not recently, when doing the training hop and going back to recovery to finish our event of the day, the TCN of the ship cease to function, the ILS channel as well and I found myself doing PIO oscillations god knows why cause i find the pitch too much sensitive in the two axes, needing to trim and retrim the jet constantly. I pretty much aware of the excessive pitch up tendency of the legacy C on DCS to pitch up while high AoA and flaps full, not that realistic but something known at least. This behaviour is something different. I dont't know. Is quite difficult to put a finger on it.

 

It is good habit to "repair" the jet anytime when flying MP before setting off? Flying the tommy and the C offline as well and never felt these kind of issue.

 

Maybe the TCN failure would rise somebody's  eyebrows and could share some light into this issue...

 

Thx in advance.

Always trying to put the thing on the thing...

[sIGPIC]http://forums.eagle.ru/signaturepics/sigpic86358_1.gif[/sIGPIC]

Link to post
Share on other sites

TCN stopping is a known issue for CV's the team have been looking into it without success at the moment. 

 

thanks

 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...