Jump to content

Lost my choice of 60hz or 90hz in steam VR settings


Recommended Posts

So I have not altered my settings for a while and was reading another thread about running at 60hz, and thought I might try that again. However, in steam VR, I now only have the option for 90. This was not the case before, as I remember when working through all the options getting my G2 set up, I did try running at 60 before.... 

 

Has this changed in recent steam updates? 

 

Thanks

System specs: Scan 3XS i9 9900K @5ghz, 32GB Corsair veng DDR4 2666, EVGA GTX 2080ti Win 10. Reverb G2 , 50 inch 4K Phillips monitor. Real simulator FSSB R3 with F-16 SGRH grip and warthog with RS F-18 grip, plus Cubesim TM MFD's, Tir5. Winwing F-18 throttle, Tek creations UFC, panels. Cougar throttle & TUSBA, plus ICP for the Viper. MFG crosswind rudders. Jet seat and butt kicker..

VR Settings: 90% (90 & 100 ), motion re projection locked 45 FPS, MSAA x2, shadows off, water med, terrain low, draw distance med, no aniso. DCS PD =1.    15ms GPU frame time & super smooth....looks great too.

Link to post
Share on other sites

you dont change it in steam, rather , you change it in WMR portal.

  • Like 1

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

OK, will try ...although ( and I could be wrong) pretty sure there used to be the option to choose in steam

System specs: Scan 3XS i9 9900K @5ghz, 32GB Corsair veng DDR4 2666, EVGA GTX 2080ti Win 10. Reverb G2 , 50 inch 4K Phillips monitor. Real simulator FSSB R3 with F-16 SGRH grip and warthog with RS F-18 grip, plus Cubesim TM MFD's, Tir5. Winwing F-18 throttle, Tek creations UFC, panels. Cougar throttle & TUSBA, plus ICP for the Viper. MFG crosswind rudders. Jet seat and butt kicker..

VR Settings: 90% (90 & 100 ), motion re projection locked 45 FPS, MSAA x2, shadows off, water med, terrain low, draw distance med, no aniso. DCS PD =1.    15ms GPU frame time & super smooth....looks great too.

Link to post
Share on other sites

WMR Portal  > Settings > Headset Display > Adjust framerate  > 60hz... is the only way to do it. there is no control in steam for it .

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

I don't think I've seen it any another other place than...

 

Windows Settings > Mixed reality > Headset display > Frame rate

Habitual Outlier ● BBE Jul'67

A-10C2 ● AJS-37 ● AV-8B ● C-101 ● F-16C ● F-5E ● F-86F ● F/A-18C ● FC3 ● I-16 ● Ka-50 ● M-2000C ● Mi-8MTV2 ● P-47D ● SA-342 ● UH-1H ● Spit ● SC

i7-5820K 4.3GHz ● 1080 Ti ● 32GB 2666MHz ● Evo M.2 ● Rift ● Reverb ● X56 ● TM Throttle/A10C/FA18C/TPR

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...