Jump to content

Recommended Posts

When I air start in the F18 and choose Fly, when the sim unpauses the plane seems unbalanced. I have a symmetrical load on, and it even does it on an empty load. It sways left to right and up and down at first and then settles down. After that, it seems like the trim is off and set right wing down slightly. I have checked all of my controls nothing is overlapping and everything is centered and deadzones are set. You can see in my control inputs window that evrything is centered. This just started randomly happening today and nothing has changed. I was flying yesterday no problem. This does not occur on any other aircraft. I have also tried many different missions and maps, all with the same result. I even made a mission with 1 f18 air start and no wind. Same thing. Is anyone else having this issue? 

 

I tried to follow the instrcutions for repair of DCS but I can not find a repair exe in the install directory and I can not find Eagle Dynamics in the start menu. I have DCS on a separate SSD and I have also rebuilt my OS since the initial install. 

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to post
Share on other sites

Do you have split throttles?

 

If yes, do you have them perfectly at the same input? If not, it will induce a, depending on the difference of the setting, a yaw and roll a bit.

Link to post
Share on other sites
3 minutes ago, razo+r said:

Do you have split throttles?

 

If yes, do you have them perfectly at the same input? If not, it will induce a, depending on the difference of the setting, a yaw and roll a bit.

I do have split throttles. They are locked together. I can try to map to single throttle to test the theory. 

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to post
Share on other sites

F18 in sim has two engines, you need two various engine control axis. 

first - check your settings, F18 has a game and SIM settings page

in the correct page, check your thrust, left thrust, right thrust settings, are they correct? are they set as sliders? do they perform and show imput?

if Yes,

Then jump into a game and open your controlls hud by pressing RCtrl + Enter. There you will see two sliders, one for each throttle, are these responsive to your controller imputs?

if Yes,

look inside cockpit, are both throttle levers moving respectively to imput?

if Yes,

are your engine ratings changing? temperature, RPM, nozzle shape.

if Yes, 

do you use an afterburner detent and is it mapped properly to both throttles both in settings and on the acatuall controller aaxis?

if yes, 

does your afternburner work?

if Yes,

ur aan F18, ur still slow 😉

 

Thats how you troubleshoot your engine controlls

Link to post
Share on other sites
Posted (edited)
35 minutes ago, Im_TheSaint said:

F18 in sim has two engines, you need two various engine control axis. 

first - check your settings, F18 has a game and SIM settings page

in the correct page, check your thrust, left thrust, right thrust settings, are they correct? are they set as sliders? do they perform and show imput?

if Yes,

Then jump into a game and open your controlls hud by pressing RCtrl + Enter. There you will see two sliders, one for each throttle, are these responsive to your controller imputs?

if Yes,

look inside cockpit, are both throttle levers moving respectively to imput?

if Yes,

are your engine ratings changing? temperature, RPM, nozzle shape.

if Yes, 

do you use an afterburner detent and is it mapped properly to both throttles both in settings and on the acatuall controller aaxis?

if yes, 

does your afternburner work?

if Yes,

ur aan F18, ur still slow 😉

 

Thats how you troubleshoot your engine controlls

Lol I have both throttle mapped L and R to my x56 left and right throttles respectively. I use Sim controls. I was flying last night without issue. Nothing changed in-between hardware or software wise. I. Very confused by this. Non of my other modules do this including my dual throttle f14. I am wondering if there is a repair I can do? I am using 2.7.1 btw. Latest update 


Edited by mmoccio

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to post
Share on other sites

The issue seems to be caused from my hardware setup and has nothing to do with the module itself. This thread can be closed. 

  • Like 1

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...