Jump to content

Failed to secure the pipe 191 Cannot run pipe ended


Recommended Posts

That's what I get when I try to install the new 2.7.
Like 50 times in a row since the update released..... Not engendering a willingness to 'tape over' my existing perfect 2.5.7 install.☺

I kept 2.5 since it works well, and do NOT want it screwed up by 2.7 if the new 2.7 is the usual cluster of an update that runs worse and more full of bugs than 2.5.
Just guessing based on 14 years of experience with Ed 'updates' ☺
So, with that said, now what?
I waited a few months to see if they would fix it on their own and hoping the reviews of the 2.7 would show some increase in framerates. 
Nope, but being the curious sort I wanted to see what they put into 2.7 instead of the massively requested upgrades to increase framerates like Vulkan etc... So, not this year yet once again. 
But, I would like to see way 2.7 is all about please, without erasing/hosing my functioning and well balanced 2.5.7 ..... Which has taken years to tweak and balance☺
Any help Please☺?

This is the log after each failed try:

 

00000.073 --- Log file: C:\Users\User\AppData\Local\Temp\DCS.openbeta\autoupdate_templog.txt
00000.000 === Log opened UTC 2021-05-28 22:06:07
00000.042 INFO : DCS_Updater/2.9.4.76 (Windows NT 10.0.19041; Win64; en-US)
00000.042 INFO : cmdline: "H:\DCSnew\DCS World OpenBeta\bin\DCS_updater.exe" update
00000.052 STATUS: Initializing...
00000.069 INFO : basedir: H:\DCSnew\DCS World OpenBeta
00000.069 INFO : dcs_variant.txt: openbeta
00000.074 INFO : DCS/ (x86_64; EN;  WORLD)
00000.074 INFO : branch: openbeta
00000.075 STATUS: Checking for updates...
00001.161 INFO : Got reply from www.digitalcombatsimulator.com
00001.484 INFO : Got reply from www.digitalcombatsimulator.com
00001.486 STATUS: Downloading new updater...
00004.367 === Log closed.

00000.000 === Log opened UTC 2021-05-28 22:06:17
00000.018 INFO : DCS_Updater/2.11.2.89 (Windows NT 10.0.19041; Win64; en-US)
00000.018 INFO : src-id: 21b5e65c9a14074710f7a62e66e5bb6cca2afe2f, lib-id: bf64e300edca29ae7ef5ba1d4db27e53a1213fa2
00000.018 INFO : cmdline: "H:\DCSnew\DCS World OpenBeta\bin\DCS_updater.exe" --waitpid 9828 post_selfupdate C:\Users\User\AppData\Local\Temp\DCS.openbeta\DCS_updater.exe update
00000.085 STATUS: Waiting for parent process to exit...
00000.086 STATUS: Initializing...
00000.090 STATUS: Successfully updated to 2.11.2.89
00002.035 INFO : basedir: H:\DCSnew\DCS World OpenBeta
00002.036 INFO : dcs_variant.txt: openbeta
00002.038 INFO : DCS/ (x86_64; EN;  WORLD)
00002.038 INFO : branch: openbeta
00002.040 STATUS: Checking for updates...
00002.506 INFO : Got reply from www.digitalcombatsimulator.com
00002.704 INFO : Got reply from www.digitalcombatsimulator.com
00002.707 STATUS: Waiting for operation to complete...
00005.500 STATUS: Failed to write pipe: (109) The pipe has been ended.
00265.536 === Log closed.
 

Link to post
Share on other sites
8 minutes ago, Flappie said:

Hi. It seems you made a junction between two drives (symbolic link). Here's what the solution you need:

 

 

Thank you. I had found that in my search too. Problem is that I do not fully understand what they are saying to do. I know only just enough to be dangerous or confused at times LOL.
What I have is a SSD called H:Fly that I have all my flight sims on.
I was trying to put 2.7 on while keeping my 2.5.7 intact, just encase I don't like 2.7

Is there any way please to do this? 

I used to have dual installs, a 2.5 and a separate 2.7 on the same drive with no problems. Somehow things are different with 2.7 or I jut forgot something?☺
 

Link to post
Share on other sites
Posted (edited)

Well, failing to get help here I opted to download to a separate drive. Still curious as to how the new 2.7 is without screwing up my tweaked and functioning 2.5.7.

So far the download has locked up 3 times over night. It just stops downloading. All other games from Epic & Steam etc download with no issues... Got around 48gb but not willing to sacrifice my day off to letting it ever so slowly download until tomorrow again. It should actually work and not have to be babysat?


Any tips are welcome.

Just want to play without investing more time into getting things set up and playable than actually spent playing. I mean, it took hundreds of forum hours and Youtube videos just to get my 2.5.7 tweaked and running smooth in VR over the last year +..... Life should be a little easier than this☺
Somebody please help get me up and bragging instead of seeking rescue from the latest fumble please☺


Edited by Flarpt
Link to post
Share on other sites
3 hours ago, Flappie said:

You should open a support ticket.

Thank you.
OK I opened a support ticket.

Man, I am totally stumped here. I have searched my brains out and cannot find anything close to what I am experiencing. And I thought i remember a lot of "cannot secure/open pipe" errors many others were having months ago..
Regardless:

* When I try to update DCS from 2.5.6 to newest 2.7 I get error message
FAILED TO WRITE PIPE : (109) The pipe has been ended
Failed to Secure the pipe ........   ...   ...   ..

In order to fix myself I kept the old install of 2.5.6 intact and downloaded DCS 2.7 to another drive. It worked, I liked it BUT it would NOT allow me to use ANY of my paid for content. Same error message every time I tried to activate one of my paid for modules.
It will not secure the pipe and crashes...

I dunno how long a reply will take for a ticket, but this was my first day off in over 4 weeks... Hoping for the best and soon☺
Thank you friends

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...