Jump to content

Jester not completing an action???


Recommended Posts

So I’m practicing case 3’s with the acls. For some reason when I tell jester to link mode tactical, he’s responding with ok, but then he’s not actually completing the task??? Anyone else experience this? It just started, worked fine last night

 

 

Sent from my iPhone using Tapatalk Pro

Link to post
Share on other sites
Posted (edited)

Maybe DL is already set to the boat? If you see the carriers DL symbol on the TID you are already tuned in. That said, Jester does sometimes disobey orders, e.g. not switching STT modes or putting the CMS to standby. 


Edited by sLYFa

i5-8600k @4.9Ghz, 2080ti , 32GB@2666Mhz, 512GB SSD

Link to post
Share on other sites
O/t but I was curious about your name color.  So I clicked - are the dm tests for warbirds or new planes too?

It was for warbirds


Sent from my iPhone using Tapatalk Pro
  • Thanks 1
Link to post
Share on other sites

It’s weird because both jester and Data Link are not working correctly on both my created missions and the instant action missions.


Sent from my iPhone using Tapatalk Pro

Link to post
Share on other sites
On 5/29/2021 at 12:11 AM, Campbell said:

It’s weird because both jester and Data Link are not working correctly on both my created missions and the instant action missions.


Sent from my iPhone using Tapatalk Pro

 

Can you upload your mission and I will give it try, please. Thank you!

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...