Jump to content

[NO BUG] Missing options for controls mapping


Recommended Posts

Posted (edited)

image.png

 

I have found out that the 2nd row on PCA for Weapons Selection does not have options for key mapping inside Control Options menu.

There is no options for Weapons Selector Button 1 (MAG), 2 (530) and 3 (RP). I wanted to map the controls to my controller, but just couldn`t find them.

--

I have found that by accident, since there are different search modes if you press CNM or you press buttons on PCA.

image.png

 

 


Edited by skywalker22
Link to comment
Share on other sites

Posted (edited)
1 hour ago, MAXsenna said:

Unless I completely misunderstand you, I have them as Stores1-5, and the keycombo is LCtrl+1-5.
Hope this helps.

Sent from my MAR-LX1A using Tapatalk
 

1 to 5 are buttons in top row. There is a row below it, which has 3 buttons. And those are not among controls to map.


Edited by skywalker22
Link to comment
Share on other sites

1 to 5 are buttons in top row. There is a row below it, which has 3 buttons. And those are not among controls to map.
Yes, like I wrote I might have misunderstood you.
Anyway, on my systems it works. In control settings second row buttons are called Stores 1, Stores 2 etc.
And the keyboard shortcuts are LCtrl+1 LCtrl+2 etc.
I know we had to delete the config a couple of updates ago, because they changed the layout and added lots!
I suggest you open control settings and click LCtrl+1 and see what happens. If nothing you might need to reset(delete) your settings.
Cheers!

Sent from my MAR-LX1A using Tapatalk

  • Thanks 1
Link to comment
Share on other sites

7 hours ago, MAXsenna said:

Yes, like I wrote I might have misunderstood you.
Anyway, on my systems it works. In control settings second row buttons are called Stores 1, Stores 2 etc.
And the keyboard shortcuts are LCtrl+1 LCtrl+2 etc.
I know we had to delete the config a couple of updates ago, because they changed the layout and added lots! emoji1.png
I suggest you open control settings and click LCtrl+1 and see what happens. If nothing you might need to reset(delete) your settings.
Cheers!

Sent from my MAR-LX1A using Tapatalk
 

Thats it! Oh god damn, how come I missed that, LOL 🙂 Thanks so much. 

  • Like 1
Link to comment
Share on other sites

  • skywalker22 changed the title to Missing options for controls mapping [found]
Thats it! Oh god damn, how come I missed that, LOL  Thanks so much. 
Oh, don't worry. Only reason that I spotted it was that I had them previously mapped in a profile on my macro keyboard.
Well, it's nice when it works out in easy ways.

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

  • myHelljumper changed the title to [NO BUG] Missing options for controls mapping
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...