Jump to content

Recommended Posts

Hello,

I have been able to use the tpod no problem in the past. Now with the ATFLIR and Lighting I get data displyed on the DDI but no image. I am not running any mods. I also did a fresh install of the F18. I am not sure how to run repair. I can not find the repair tool. 

Screen_210526_222048.png

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to comment
Share on other sites

9 hours ago, Tholozor said:

The pod powers up with the seeker head in the caged position, press VVSLV to point it forward.

When I choose VVLSV nothing happens. Ive watched videos on it and I see that pressing VVSLV, even on the ground which I am doing here, will get the TPOD to uncage. I have it fully powered on too. Not in Standby. 

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to comment
Share on other sites

When I choose VVLSV nothing happens. Ive watched videos on it and I see that pressing VVSLV, even on the ground which I am doing here, will get the TPOD to uncage. I have it fully powered on too. Not in Standby. 
Do you have a track or video you could post? (Need track for bug report)

Mobius708

Link to comment
Share on other sites

I think i just figured it out. I was starting on the carrier. I have know idea if this is intentional or not, but you can not uncage the TPOD on the carrier deck. You can on a ground start and as soon as you take off from the carrier. I was trying this on the deck cold and dark start. I thought  I was missing something. I tried a hot start and got the same results. So I hot started on the ground at an AB and then it worked. I knew at that point at least my module wasn't broken. I tried again on the carrier and took off and was then able to uncage the pod. For some reason I did not try a ground start before posting here. Thank you for your reply. 

 

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to comment
Share on other sites

I think i just figured it out. I was starting on the carrier. I have know idea if this is intentional or not, but you can not uncage the TPOD on the carrier deck. You can on a ground start and as soon as you take off from the carrier. I was trying this on the deck cold and dark start. I thought  I was missing something. I tried a hot start and got the same results. So I hot started on the ground at an AB and then it worked. I knew at that point at least my module wasn't broken. I tried again on the carrier and took off and was then able to uncage the pod. For some reason I did not try a ground start before posting here. Thank you for your reply. 
 


Did you do a full cold start on the carrier? Proper alignment? I did one this morning and ATFLIR worked just fine.


Sent from my iPad using Tapatalk Pro
Link to comment
Share on other sites

 

11 hours ago, cjladd11 said:

 


Did you do a full cold start on the carrier? Proper alignment? I did one this morning and ATFLIR worked just fine.


Sent from my iPad using Tapatalk Pro

 

I did do a full Cold and Dark. Alignment I am doing is stored heading. It aligns fully and all DDI warnings go away. Did you do stored heading alignment as well? As soon as I take off from the carrier the POD is able to be uncaged. Strange. Are you able to uncage while on the deck? Even doing a hot start on the carrier gets me the same results if I want to uncage while still on the deck. 

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to comment
Share on other sites

 
I did do a full Cold and Dark. Alignment I am doing is stored heading. It aligns fully and all DDI warnings go away. Did you do stored heading alignment as well? As soon as I take off from the carrier the POD is able to be uncaged. Strange. Are you able to uncage while on the deck? Even doing a hot start on the carrier gets me the same results if I want to uncage while still on the deck. 
Spitballing here but were you wings unlocked/folded? Shouldn't have an effect...

Mobius708

Link to comment
Share on other sites

On 5/28/2021 at 4:24 PM, Hulkbust44 said:

Spitballing here but were you wings unlocked/folded? Shouldn't have an effect...

Mobius708
 

They were locked and folded at the time 

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...