Jump to content

Using Waypoint Designate makes TPOD lock some random location


Sylosis
 Share

Recommended Posts

On a few recent occasions I have flown missions where I click the HSI button to designate my waypoint as my target and it sends the TPOD looking god knows where.

 

Just recently, was flying a mission in the Raven One campaign, selected waypoint 8 in the HSI and used Waypoint Designate to slave FLIR to said waypoint. Waypoint was 15 nm away, to the east, but TPOD went looking north at 90nm (distance to target).

I switched back to WPT 7 and back to 8 again, and then it was correct. Anybody has any idea?

Windows 10-64bits, i7-8700k, GTX 1080Ti, 32 Gb RAM, MSI Monitor 32in 165Hz.

 

Mirage 2000C, F5-E, Mig21bis, A10-C, FC3, F-18, AV-8B N/A, F-14, F-16, SuperCarrier

Link to comment
Share on other sites

We do have wpdsg and mark point issues reported

 

we need a short track replay showing your issue to confirm if it is reported already or not. 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Yeah... was kinda pissed that I got shot after that "possible glitch" and forgot to save the track.

I need to fly it again, so this time, if it does it again, I'll save it and share here.

 

 

Windows 10-64bits, i7-8700k, GTX 1080Ti, 32 Gb RAM, MSI Monitor 32in 165Hz.

 

Mirage 2000C, F5-E, Mig21bis, A10-C, FC3, F-18, AV-8B N/A, F-14, F-16, SuperCarrier

Link to comment
Share on other sites

Posted (edited)

+1 exact same thing happened to me. I can also provide a track if needed. It happened in my own custom mission on Syria. 


Edited by mmoccio

F/A-18C | F-16C | JF-17 | F-14 | FC3 | AV-8B | AJS-37 | F-5E | M-2000C | Mig 15bis | C-101 | F-86 | A-10C | P-51D | Fw 190 A-8 | Christen Eagle II | Bf 109 K-4 |

 

Ryzen 5 2600 | MSI RTX 2070 Super | ASROCK B450m Pro | 16GB G.SKill Ripjaws 3200 DDR4 | 500GB WD Blue Internal SSD | 1TB Samsung Evo 860 SSD | Logitech X56 HOTAS | PSEYE Track IR | Delan Clip | :joystick:

Link to comment
Share on other sites

Posted (edited)
On 5/27/2021 at 12:14 AM, BIGNEWY said:

We do have wpdsg and mark point issues reported

 

we need a short track replay showing your issue to confirm if it is reported already or not. 

 

thanks

You can see a short 30 sec. video with the bug here: https://www.dropbox.com/s/ksqdgsqgte3qjmc/PROVA.mp4?dl=0

 

The designation does not happen on the selected wp, but on the position where the TPOD sensor is even if there was no target designation. Also when the designation is removed, the TPOD sensor moves further close to the aircraft.

Same thing if you try to designate the points marked with markpoint, the designation moves to the sensor position of the TPOD.


Edited by BATCARLO
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...