Jump to content

Issue with standard Missions and compaigns which comes with A10I/II since 2.7.1


Recommended Posts

Dear Airmen, dear DCS,

 

sorry that my first post is a question and maybe I couldnt´t describe it precisely cause english is not my motherlanguage.

I use DCS since beginning of corona (no joke) so 1.5 yrs ago, and since the update to 2.7..1 open beta I have the following issue:

I like to use the modules A-10 I and II and play a mission or campaign which comes with the modules, the games loads and I sit in the cockpit and everything freezes, no joystick, no TrackIR nor keyboard works, I only hear souround sound. With ESC back to menu is the only solution.

 

I did the repair procedure like described here on DCS but no effort. This evening I tried missions/compaigns with FA18 and F16 which worked withot problems. My question is: Does anybody know this issue with A10 I / II and knows a solution? By the way I did not put any missons or campaigns into another folder or so. Thank you very much for hints and help in advance!

 

Greetings from Germany

Urs

Link to comment
Share on other sites

Moin Urs and welcome to the forum! 👋

 

We also have a German section available. 😉

 

Regarding the problem at hand, that sounds pretty rare. Since you've already tried the repair, I would now suggest to rename your folder

 

Saved Games\DCS

 

to

 

Saved Games\DCS.backup

 

 or so, and then try again. All your settings will be gone, but for a quick test you can leave almost everything at the default settings.

 

If it works, you can then rename the original back and try to pinpoint the source of the problem.

 

If that didn't work, a log file from a failed attempt might help us spot what's going on; that'll be:

 

Saved Games\DCS\Logs\dcs.log

 

Link to comment
Share on other sites

Moin Yurgon,

 

thank you very much for your hint and fast help so far, I will try your suggestion and report back the results here.

I know that is a strage thing because I seached also this forum about equal issues before posting but didn´t find anything.

What makes me astonished is that before (v. 2.5) these missions or campaigns worked fine, no matter which one I have chosen, after the update the A-10 seems the only module on my PC which doesn´t like that. When I create own missions for e.g. everything is fine. I also thought about deinstalling the A-10 module and reinstall but I am not sure if that changes anything.

As said, thanky a lot so far, I´ll report back soon.

 

Greetings

Urs

Link to comment
Share on other sites

Moin Yurgon,

 

here are the results, I did so as you described, created a backup of the DCS folder and tested two missions with the A-10, everything works fine!

Sure all my settings were gone. I did two screenshots of the DCS folders, the old one (backup) has 5,1 GB of disc space meanwhile ???!!!

The new automatically created one has only 13,2 MB. I also send you the log files, the last one from the backup and from the new one created today.

Can you compare them and if yes do you see differences or what the problem could be?

 

Thank you again in advance for your nice support and help in this "unique" case !

 

Best regards

Urs

DCS backup.png

DCS neu.png

dcs backup log.log dcs neu log.log

Link to comment
Share on other sites

9 hours ago, Urs said:

I did two screenshots of the DCS folders, the old one (backup) has 5,1 GB of disc space meanwhile ???!!!

 

All your screenshots will be there, and if you play multiplayer, all MP tracks are automatically saved to Saved Games\DCS\Tracks\Multiplayer.

 

If you don't have it yet, a tool like Treesize does a great job of showing you which folders are the largest.

 

9 hours ago, Urs said:

Can you compare them and if yes do you see differences or what the problem could be?

 

I didn't see a smoking gun, but you could try to use your original Saved Games\DCS folder and then delete all contents of the subfolders "fxo" and "metashaders2". The next DCS start will be a little longer than normal when all shaders are recreated, but you won't lose any personal settings.

 

If that's not the cause, you could try either using your old folder and eliminating stuff from it, or you can use the new one and add stuff from the old folder, and hopefully you'll then find which files cause the problem.

 

Hopefully someone with more log file reading skill than me can also chime in and point you more in the right direction. 😉 

Link to comment
Share on other sites

Moin Yurgon,

 

thank you again for looking after this, I also can not read log files, so I think I have to go with your first suggestion to make it work again.

I found ou why the file has so much GB capacity because all my mod planes are in it like A4E, MB339, Hercules.

The only "pain in the ass" is to configure all planes and heli´s again with the flightstick and throttle again or are there possibilities to save the joystick and keyboard file before starting this process. I hope/think that is the last question in relation to this topic from my side.

 

Thanks again & best regards

Urs

Link to comment
Share on other sites

11 hours ago, Urs said:

are there possibilities to save the joystick and keyboard file before starting this process

 

If you start with a fresh version of the Saved Games\DCS folder, you can still copy

 

Saved Games\DCS\Config\Input

 

from the backup over to the new one and all your inputs should be restored. 👍

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...