Jump to content

Vaicom freezes and makes comms menu unresponsive in some MP missions


impalor
 Share

Recommended Posts

Hello. I had this problem for a while, where I could not rearm/refuel sometimes in MP because F menu would not come up and Vaicom would not respond. I had to either reboot PC and DCS, so they would work again, or wait 10-15 minutes for the rearm screen to finally come up (Viacom would finally trigger it). Happened on several occasions in different missions, but always in MP. Running the same mission in SP or self hosting it did not manifest the problem. Finally, I narrowed it down to Viacom and disabled it two months ago. Never had a problem with comms menu ever since. Latest versions of VA and Vaicom Pro. Conf screens below. I did reset lua code after each DCS update and tried clean install to no avail. Vaicom is unusable for me. Can I get a refund?

 

image.png

image.png

image.png

image.png

i5-4670K@4.5, 16GB DDR3, 1080ti, NVMe, W11pro, Warthog HOTAS, ButtKicker, G2, OB Latest

Link to comment
Share on other sites

Try semding an email to support@vaicompro.com
@Hollywood_315 might be able to solve the issue but that is also the formal channel for requests like this

Sent from my SM-T835 using Tapatalk

  • Like 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

Hello. I had this problem for a while, where I could not rearm/refuel sometimes in MP because F menu would not come up and Vaicom would not respond. I had to either reboot PC and DCS, so they would work again, or wait 10-15 minutes for the rearm screen to finally come up (Viacom would finally trigger it). Happened on several occasions in different missions, but always in MP. Running the same mission in SP or self hosting it did not manifest the problem. Finally, I narrowed it down to Viacom and disabled it two months ago. Never had a problem with comms menu ever since. Latest versions of VA and Vaicom Pro. Conf screens below. I did reset lua code after each DCS update and tried clean install to no avail. Vaicom is unusable for me. Can I get a refund?
 
image.png.41e4d21dac48f46f9ace0bf679d02ba5.png
image.png.88e9fa84d6f3ee9e46ccf34bac29a6bd.png
image.png.d13317227a53c610c77530eeaaf45f9d.png
image.png.5edbe775db9339b09422791324264c03.png

Not sure what their refund policy is, but if you had it for several months and haven’t already been in contact with them about the issues then I wouldn’t be surprised if they deny a refund. It works fine for everyone else- even if it sometimes require a little messing around


Sent from my iPhone using Tapatalk
  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...