Jump to content

No dashed line connecting waypoints?


Recommended Posts

Not sure what happened but the SA page no longer has dashed lines between waypoints. This is a real pain for me as I used to be able to zoom in to maybe 20nm scale, and even if the next waypoint is off the screen, I could make my turn based on the dashed line. Ideas guys?

Link to comment
Share on other sites

Not sure what happened but the SA page no longer has dashed lines between waypoints. This is a real pain for me as I used to be able to zoom in to maybe 20nm scale, and even if the next waypoint is off the screen, I could make my turn based on the dashed line. Ideas guys?
As said below, is SEQ1 boxed?
Are there any waypoints in your sequence?
HSI-DATA-WYPT will display the waypoints by number that are in the current sequence.
If you have have none, you needed to then go to SEQUFC in on the WYPT sublevel. UFC will display options. Hit INS for insert and type the waypoint number, enter. Repeat for all that you want in the sequence. (DEL= delete TGT= target for TOT TOT=time on target programing.)

Mobius708


Link to comment
Share on other sites

I think it was as simple as no SEQ1 boxed. I was having this problem in a campaign where it's an air start and a lot of the plane controls etc are pre-set. So I missed the usual setup I do myself and never noticed that SEQ1 was not boxed. I feel like an idiot but thanks guys for the help.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...