Jump to content

[REPORTED] Armament panel switches not momentarily


Recommended Posts

Hello! 

Small thing I found... 

If you use the mouse to click on the switches for Mode, Fuze, QTY and so on, on the Armament panel the switches spring back in neutral Position after clicking. 

If you bind them to any buttons on hardware (cougar mfd) they are still usable as intended but the switches stay in up or down position and dont return to neutral position in the middle. 

  • Like 1

i7-7700K - 32GB RAM - MSI RTX 2080 Super

P3D - DCS - MSFS2020

Link to comment
Share on other sites

1 hour ago, Bog9y said:

Yep, I have the same, not sure why but as far as I could tell it doesn't affect the functionality of the switches. 

I think it is just an animation bug. I also had no problem with functionality so far.

i7-7700K - 32GB RAM - MSI RTX 2080 Super

P3D - DCS - MSFS2020

Link to comment
Share on other sites

i am having a similar problem with the Flare Salvo Switch if operated via joystick button.

It will stick and once i am back on the ground and rearm, i will drop all flares within 1 second as soon as i get the rearming finished message.

(it doesnt ripple anymore, just drops all flares at once)

 

but if i operate it by mouse it will only drop 1 flare with each press, and doesnt ripple while holding.

Link to comment
Share on other sites

  • myHelljumper changed the title to [REPORTED] Armament panel switches not momentarily
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...