Jump to content

Launch crew not responding to salute


Recommended Posts

I know there are a bunch of reports about not being able to get launched off of a super carrier but my problem seems a little different. I can either start on the cat or from parking and the crew will respond up to the point where the shooter is giving me the run up signal on the cat. However when I salute the shooter never responds, just keeps giving me the run up signal. I have tried the following:

 

- Various combinations of U and LShift+U

- Checked F2 view for the following

  - No chocks are showing

  - Verified control surfaces work

  - Verified connected to shuttle

- Cycled the launch bar

- Cycled idle->AB

- Cycled flaps

- Cycled refueling probe

- Cycled LG handle

- Ejected

 

Unfortunately nothing works. This started occurring after the clouds update. I've uninstalled and reinstalled the Hornet aircraft and used DCS Updater utility to do a repair. Any help is appreciated.

cant_launch_from_cat.trk

[sIGPIC][/sIGPIC]

2017 Razer Blade w/ GTX1060

Oculus Rift CV1

Thrustmaster Warthog HOTAS

Saitek Pro Flight Combat Rudder Pedals

Buttkicker

Link to comment
Share on other sites

Posted (edited)

Hornet or Tomcat?

Did you try the radio command under Ground Crew -> Salute


Edited by Gruman

Intel I9 10900k | MSI MEG Z490 Unify | Corsair Vengeance 64GB - 3600MHz | MSI RTX 3080 | TM Warthog & Hornet | VPC T-50 Base | TM TPR| Rift S & Reverb G2 |

PointCtrl | VRK
Link to comment
Share on other sites

  • 3 weeks later...

I did, its empty. Its in the Hornet. I also found out today that while the controls editor sees my trim switches the aircraft isn't responding to me at all.

[sIGPIC][/sIGPIC]

2017 Razer Blade w/ GTX1060

Oculus Rift CV1

Thrustmaster Warthog HOTAS

Saitek Pro Flight Combat Rudder Pedals

Buttkicker

Link to comment
Share on other sites

  • 2 weeks later...

Same problem since last update, my hornet does not succeed making the salute I need using the radio function key command. Also it is lacking horribly of power. Even in full AB I crash just after taking off. I think I am not la ounce because max power is not reached ….a big bug

 

Link to comment
Share on other sites

2 hours ago, Swson said:

Same problem since last update, my hornet does not succeed making the salute I need using the radio function key command. Also it is lacking horribly of power. Even in full AB I crash just after taking off. I think I am not la ounce because max power is not reached ….a big bug

 

See answer to your throttle post in F18 bugs section.  Possible same solution (getting out of GAME mode) will solve this but I'm not sure

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...