Jump to content

Vive Pro 2


obious

Recommended Posts

40 minutes ago, imacken said:

It would be useful to put your hardware in your signature, or at least list it. 
What resolution does SteamVR state for 100% when you have Ultra set?


it states a resolution of 3372x3372 

 

I always forgot updating the signature... my hardware is basically composed of a 10900K@5.1GHz, 3090 FTW3 ULTRA, 32GB RAM and NVME.

Link to comment
Share on other sites

Can you try running at 50% SteamVR SS and see if the issue still exists?

Also, post your DCS settings.

(As an aside, I don’t recommend Kegetys mod as it can cause graphical artefacts, and on higher spec hardware, I have never seen any performance benefit. )

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

6 hours ago, imacken said:

Can you try running at 50% SteamVR SS and see if the issue still exists?

Also, post your DCS settings.

(As an aside, I don’t recommend Kegetys mod as it can cause graphical artefacts, and on higher spec hardware, I have never seen any performance benefit. )


I tried at 50%, and as long the performance allows better than 11ms (most of the time), it runs at 90 FPS and ghosting disappears. If it goes below 90 FPS then I see again the ghosting. I tried without kegetys mod in order to ensure no artefacts. It is strange that you don't see this effect, it seems that it produces vive software. I'm not running the beta version. Steamvr is the beta version.

 

The settings are exactly the same that it can be found in the speed-of-heat thread, about the optimal VR configuration.

Link to comment
Share on other sites

Not sure what’s going on. 
A couple of points though, I would say always run the latest beta software for Vive Console and SteamVR. Also, bear in mind that Stuart’s (speed of heat) guide was for the G2. Might not be appropriate for the VP2. 
Still, no, I’m not seeing the effect you mention. 

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

2 minutes ago, Nahemoth said:


I tried at 50%, and as long the performance allows better than 11ms (most of the time), it runs at 90 FPS and ghosting disappears. If it goes below 90 FPS then I see again the ghosting. I tried without kegetys mod in order to ensure no artefacts. It is strange that you don't see this effect, it seems that it produces vive software. I'm not running the beta version. Steamvr is the beta version.

 

The settings are exactly the same that it can be found in the speed-of-heat thread, about the optimal VR configuration.

 

I do not see ghosting in my VP2 unless it drops down to 30 fps. I am running at 120 Hz and it runs fine for me as long as I can maintain min of 40 fps. But I also have no mods. ( no idea if that has anything to do with it). My fps is usually either 40fps or 60fps.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

9 minutes ago, imacken said:

Not sure what’s going on. 
A couple of points though, I would say always run the latest beta software for Vive Console and SteamVR. Also, bear in mind that Stuart’s (speed of heat) guide was for the G2. Might not be appropriate for the VP2. 
Still, no, I’m not seeing the effect you mention. 


I'll try the beta version of vive console. Maybe it is related to a specific setting, who knows...

 

I have read from more people experience the same problem.

 

I can try a new and fresh installation of everything, I'm coming from G2 and I didn't remove anything prior the VP2 installation.

 

9 minutes ago, dburne said:

 

I do not see ghosting in my VP2 unless it drops down to 30 fps. I am running at 120 Hz and it runs fine for me as long as I can maintain min of 40 fps. But I also have no mods. ( no idea if that has anything to do with it). My fps is usually either 40fps or 60fps.

 

My FPS are fixed to 45 or 90 FPS. Also tested in extreme mode with the same result. 

Link to comment
Share on other sites

2 minutes ago, Nahemoth said:


I'll try the beta version of vive console. Maybe it is related to a specific setting, who knows...

 

I have read from more people experience the same problem.

 

I can try a new and fresh installation of everything, I'm coming from G2 and I didn't remove anything prior the VP2 installation.

 

 

My FPS are fixed to 45 or 90 FPS. Also tested in extreme mode with the same result. 

 

Strange, Extreme mode should not register at 45 fps. Should be 40 fps.

Fwiw - I did uninstall WMR software and even Steam VR prior to installing my Vive Pro 2.


Edited by dburne

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

2 minutes ago, dburne said:

 

Strange, Extreme mode should not register at 45 fps. Should be 40 fps.

Fwiw - I did uninstall WMR software and even Steam VR prior to installing my Vive Pro 2.

 


No no, I just tried extreme mode but right now I'm in ultra mode.

 

I should repeat the complete installation then.

Link to comment
Share on other sites

Just now, Nahemoth said:


No no, I just tried extreme mode but right now I'm in ultra mode.

 

I should repeat the complete installation then.

 

Try first rebooting the Vive software right after making the change to Extreme.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

Extreme should be 120 or 60. It should only be 40 when really struggling.

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Just now, imacken said:

Extreme should be 120 or 60. It should only be 40 when really struggling.

 

Mine is at 40 when on deck/down very low. But still experience is good. Only when drops to 30 fps does it start looking rough on my end.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | Valve Index| Vive Pro 2 |

Link to comment
Share on other sites

2 minutes ago, dburne said:

 

Mine is at 40 when on deck/down very low. But still experience is good. Only when drops to 30 fps does it start looking rough on my end.

Sure, but it should be at 60 most of the time. 

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

I reinstalled everything but still the same behaviour. Even if I removed SteamVR and installed again, the settings were recovered from the previous installation, so maybe something is wrong there. Here are the settings:

 

Cap1.PNG

 

Cap2.PNG

 

Cap3.PNG

 

My DCS settings:

 

cap_dcs.PNGcap_dcs2.PNG

 

And the nvidia settings:

 

cap_nvidia_soh.PNG

Do you find something different?

 

 

 


Edited by Nahemoth
Link to comment
Share on other sites

You're running at 80% SteamVR SS, so that should be OK, and all your SteamVR settings are the same as mine.

I just can't explain why you are having issues.  Your DCS settings are similar to mine except for a few.  Try Terrain Textures at medium, Shadows at low, and Cockpit Global Illumination at OFF.

Probably will make no difference, but these are the only differences between your and my DCS settings.

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

19 minutes ago, imacken said:

You're running at 80% SteamVR SS, so that should be OK, and all your SteamVR settings are the same as mine.

I just can't explain why you are having issues.  Your DCS settings are similar to mine except for a few.  Try Terrain Textures at medium, Shadows at low, and Cockpit Global Illumination at OFF.

Probably will make no difference, but these are the only differences between your and my DCS settings.


I'll try your suggestion, who knows... But it seems that the render application has some issue.

Link to comment
Share on other sites

It's all very strange. We have almost the same settings, although I run at 90% and you are at 80%, and we have the same basic hardware, yet you see double images and I don't.  

Can't explain it, sorry.

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

48 minutes ago, imacken said:

It's all very strange. We have almost the same settings, although I run at 90% and you are at 80%, and we have the same basic hardware, yet you see double images and I don't.  

Can't explain it, sorry.

Indeed really strange. What is the version of your nvidia driver? My SteamVR is installed under steam, but I guess it is not relevant.

Link to comment
Share on other sites

I always run the latest nVidia drivers. Never seen any of them make any difference whatsoever!

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

.

s1.jpg


Edited by imacken

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

Significant difference in performance drops. 

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

I’m not sure either, but it looks like a number in several categories - x/1, y/2, etc. - showing where there has been some kind of performance drop. 
I have small numbers - some zeroes - and you have much bigger ones. Probably confirms the issue, I guess. But, it is only a guess. 

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...