Jump to content

F-18 radar - TWS - constantly loses track


Banzaiib
 Share

Recommended Posts

I cannot keep a track bugged for more than a few seconds before it drops. I've tried different PRFs and different ranges from 60 miles down to 10 miles, and the only solution i can manage is to switch to a 2 bar 20 degree scan so it refreshes super fast, and even then, i lose the TWS lock frequently. I fly exclusively in MP servers, so this may not exist in SP. I haven't tried SP. I will record a track this evening and a video.

forgive me if this has already been reported. I was hoping the patch yesterday would solve it. It did not.

Link to comment
Share on other sites

Did you adjust the timeout setting? Right now it's bugged and controlling how long a track file lasts instead of just the brick ageout time. Default setting for the 120 is 4 seconds.

REAPER 51 | Tholozor

VFA-136 (c.2007): https://www.digitalcombatsimulator.com/en/files/3305981/

Arleigh Burke Destroyer Pack (2020): https://www.digitalcombatsimulator.com/en/files/3313752/

Link to comment
Share on other sites

Set the ageout to 8 sec as Tholozor mentioned. Whats happening is that the default ageout time is 4s, but certain TWS scans take over 2s. If you are using ILV, it means it is often >4 sec before the radar scans the target with the appropriate PRF. With ageout to 8 I have zero issues with the F-18 TWS.

Eagle Enthusiast, Fresco Fan. Patiently waiting for the F-15E. Clicky F-15C when?

HP Z400 Workstation

Intel Xeon W3680 (i7-980X) OC'd to 4.0 GHz, EVGA GTX 1060 6GB SSC Gaming, 24 GB DDR3 RAM, 500GB Crucial MX500 SSD. Thrustmaster T16000M FCS HOTAS, DIY opentrack head-tracking. I upload DCS videos here https://www.youtube.com/channel/UC0-7L3Z5nJ-QUX5M7Dh1pGg

 

Link to comment
Share on other sites

19 hours ago, Tholozor said:

Did you adjust the timeout setting? Right now it's bugged and controlling how long a track file lasts instead of just the brick ageout time. Default setting for the 120 is 4 seconds.

 

Where do you adjust this setting?  I searched the manual and couldn't find.

Link to comment
Share on other sites

Posted (edited)
43 minutes ago, Taz1004 said:

 

Where do you adjust this setting?  I searched the manual and couldn't find.

With Aim120 selected you go on your right MFD check DATA (bottom right) and in the upper right corner you will see the default value of 4. You can increase this value up to 32.


Edited by diamond26
  • Thanks 1
Link to comment
Share on other sites

23 minutes ago, diamond26 said:

With Aim120 selected you go on your right MFD check DATA (bottom right) and in the upper right corner you will see the default value of 4. You can increase this value up to 32.

 

 

Thanks!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...