Jump to content

WPDSG not slewing Litening pod to target most of the time


vCSG3 Bloat 203
 Share

Recommended Posts

When selecting a 0AGL waypoint as WPDSG, Litening will will not slew to the WP. It seems to be related to the zoom levels, as sometimes it works on the first attempt, but once zoomed in/out, it does not.

 

Screenshots depict WP 1 selected:

image.png

 

and subsequent WPDSG ground stabilises the pod wherever it was looking (as if TDC depressed):

image.png

 

Attached is a short track that demonstrates the inability to slew the pod into the correct waypoint. We can also see visible stutter on the zoomed in image, which no longer floats at the same pace as the plane, when in snowplough mode.

 

WPDSG bug.trk

:pilotfly: BrotherBloat

Link to comment
Share on other sites

I appreciate you @[ED]Obi

7 minutes ago, [ED]Obi said:

Another workaround is to assign the TDC to another screen, then WPDESG. You can then move TDC back to the pod. This is fixed internally already. Thanks

do you know if the part with jumpy snowplough is in this fix, by any chance?

:pilotfly: BrotherBloat

Link to comment
Share on other sites

Posted (edited)

Had the same issue. Tryied WPDSG from SA or HSI page, designation went to snowplow.

I had to switch SCS to HUD first then type WPDSG OSB again to finaly get the TPOD to waypoint/markpoint.

 

Same issue when using WPDSG to give a JDAM/JSOW TOO coords. Weapons get coord from snowplow point.


Edited by FIVE-one
  • Like 2
Link to comment
Share on other sites

same issue here,in 4YA server the TPG and weapons designation to the sea or the sky

A-10C Warthog,Flaming Cliffs 3,F-16C VIPER,F/A-18C HORNET,Super Carrier,AV-8B Night Attack V/STOL,Mi-8MTV2 Magnificent Eight,Black Shark 2,SA342 Gazelle,UH-1H Huey,Persian Gulf Map,Combined Arms

 

Intel i5-7500| Colorful iGame GeForce RTX 2070 AD Special OC GDDR6 8G | Kingston FURY 32g DDR4 3200MHZ | MSI Z170A-PRO | Plextor M9PeG 1T SSD M.2 | ST 8T HDD 7200RPM | AOC 2790PQU 27'' 4K |Thrustmaster Hotas Warthog PC

Link to comment
Share on other sites

Just tried this using mark points and same issue. I can designate  a target..markpoint repeat...When hitting WPDSG pod is nowhere near the mark point I just set. It's "broken"

10900K O/C 5.2GHz | Maximus Hero XII | EVGA 3090 FTW Ultra | 64GB DDR4 3600 | DCS on 2TB NVMe | WarBRD+Warthog Stick | CM3 | TM TPR's | Reverb G2

Link to comment
Share on other sites

15 hours ago, FIVE-one said:

Had the same issue. Tryied WPDSG from SA or HSI page, designation went to snowplow.

I had to switch SCS to HUD first then type WPDSG OSB again to finaly get the TPOD to waypoint/markpoint.

 

Same issue when using WPDSG to give a JDAM/JSOW TOO coords. Weapons get coord from snowplow point.

 

 

1 hour ago, flankerjun said:

same issue here,in 4YA server the TPG and weapons designation to the sea or the sky

 

1 hour ago, zildac said:

Just tried this using mark points and same issue. I can designate  a target..markpoint repeat...When hitting WPDSG pod is nowhere near the mark point I just set. It's "broken"

hey folks, read up for the workaround - move your SCS to another DDI and you're good to go! 

:pilotfly: BrotherBloat

Link to comment
Share on other sites

Posted (edited)

Same issue and none of the above fixes work. It either slews to the sky directly over the waypoint or designates a point on the ground where your crosshairs happen to be place at the time you push designate. I have also noticed the Map is no longer displayed on the HSI unless you zoom all the way in to 10 on the scale. 

 

-EDIT: It seems that target/wypt elevation isn't automatic anymore. It will slew correctly to a wypt if you manually set the alt to the correct alt. 


Edited by VictorDavion
Link to comment
Share on other sites

This was driving me insane yesterday.....so it’s a bug.........I thought I was going mad, trying to work out what was going wrong

  • Like 2

System specs: Scan 3XS Ryzen 5900X, 64GB Corsair veng DDR4 3600, EVGA GTX 3090 Win 10. Vive pro2 , 50 inch 4K Phillips monitor. Real simulator FSSB R3 with F-16 SGRH grip and warthog with RS F-18 grip, plus Cubesim TM MFD's, Tir5. Winwing F-18 throttle, DogFightBoss UFC, panels & MK14 ACES seat :cool: Cougar throttle & TUSBA, plus ICP for the Viper. MFG crosswind rudders. Jet seat and butt kicker..

VR Settings: 90% (90 & 100 ), motion re projection locked 45 FPS, MSAA x2, shadows off, water med, terrain low, draw distance med, no aniso. DCS PD =1.    15ms GPU frame time & super smooth....looks great too.

Link to comment
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...