Jump to content

....DCS keeps going "not responding" after todays patch.


Go to solution Solved by Flappie,

Recommended Posts

So after todays patch if I try to load into any mission. I get to the waiting for pooled task in the loading screen and then DCS stops responding. I have no mods or anything and a verifying game integrity threw steam has not corrected it....

 

dcs.log

Link to comment
Share on other sites

Please try renaming your "Saved Games\DCS" folder into "DCS_backup" (do NOT delete this folder - it contains your custom settings and controls).

A track or it didn't happen.

Link to comment
Share on other sites

  • Solution

DCS will notice the absence of a "DCS" folder, and will create a brand new one with default settings and default controls.

If your problem gets solved, you'll then have to copy your controls into the new folder.

  • Like 1

A track or it didn't happen.

Link to comment
Share on other sites

2 hours ago, Flappie said:

DCS will notice the absence of a "DCS" folder, and will create a brand new one with default settings and default controls.

If your problem gets solved, you'll then have to copy your controls into the new folder.

Noice. it worked !!

Link to comment
Share on other sites

Great. 🙂 Did you have the Frenchpack mod installed? It's apparently not compatible with current OB.

 

Now, you might want to retrieve your custom controls. To do this:

  1. Go to "Saved Games\DCS_backup\Config\Input"
  2. Copy all that you can find
  3. Go to "Saved Games\DCS\Config\Input"
  4. Paste
  5. Enjoy

A track or it didn't happen.

Link to comment
Share on other sites

Posted (edited)

no. I don't install mods into DCS this thing is already creaky enough....never mind though now all my campange progress has been reset and repasting my input config hasn't restored my controls...... I celebrated a little to early.


Edited by TheOtherSider
spelling
Link to comment
Share on other sites

WHEW!. for some reason the backup wasn't restoring my settings and campaigns 😒.  But I backed up the whole folder when I tried buzzlines fix for the end mission button problem. For some reason. The config and log book from that back up worked. 

Link to comment
Share on other sites

Oh right, I forgot to ask you to copy this file: Saved Games\DCS_backup\MissionEditor\logbook.lua

...to this folder: Saved Games\DCS\MissionEditor\logbook.lua

A track or it didn't happen.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...