Jump to content

TM Warthog/Throttle und MFD Cougar Problem


Purzel
 Share

Recommended Posts

Seit ich meine MFD Cougars installiert habe, spinnt mein Warthog/Throttle-System.

Wenn ich in DCS mit laufender Maschine starte (egal ob am Boden oder in der Luft)
gibt die Maschine Gas und dreht nach links weg, obwohl die Throttle/Joystick-Kombination komplett in der Idle- bzw. Null-Position ist.
Ich muss dann erstmal kurz voll Schub geben und den Joystick nach rechts reissen, um diesen anfänglichen Ausreisser abzufangen.

Alle Geräte werden unter Win10 und DCS erkannt, es sind in DCS keine anderen Befehle für die beiden Cougar-MFDs vergeben ausser denen für die Knöpfe. Firmware ist up-to-date, Treiber auf dem letzten Stand.
Die Geräte hängen einzeln zuschaltbar an einem USB-Hub, machen aber auch denselben Mist, wenn man sie am PC direkt anschliesst.
Langsam bin ich mit meinem Latein am Ende, habe schon fast alle Tipps aus dem Internet ausprobiert.
Kennt jemand diese Problematik?

Danke
Gruß Purzel
 

Link to comment
Share on other sites

Hi Purzel,

 

hast du in DCS (Einstellungen) die Hotas synchronisation an? Falls ja, mach sie aus. 😉

Flight-Module: FC3, A10-C+II, AV/8B, F-5, F-14, F-16, F-18, KA-50, UH-1, Mi-8, BF-109, P-47

Terrain-Module: Nevada, Persischer Golf, Syrien, Normandie

Div.- Module: Combined Arms, SuperCarrier, WW2 Asset

Link to comment
Share on other sites

Bist Du denn sicher dass es an den Cougars liegt ?
Ich habe die gleiche Kombo (Warthog Stick/Throttle + Cougar MFDs) und habe sowas bisher noch nicht beobachtet. Ich wüsste jetzt auch nicht wie die Cougars so einen Effekt auslösen könnten, höchstens wenn einer der Knöpfe in der "gedrückt" Stellung festklemmt, aber selbst dann sollte das Flugzeug nicht Gas geben und nach links ziehen. Das klingt ja wirklich nach irgendwelchen Achsen die Input liefern wenn sie es nicht sollen.

Hast Du mal im Thrustmaster Control Panel gecheckt ob einer der Knöpfe aufleuchtet ohne dass Du drückst ? 

Hast Du mal probiert die Cougars einzeln dazu zu schalten um zu sehen ob vielleicht nur einer der beiden falsche Signale schickt ?

Link to comment
Share on other sites

Moin zusammen,

ich habe ebenfalls diese Combo und das Problem auch schon gehabt. Aber nur in "hot" Maschinen. Es gibt den Haken Synchronisation in den Settings, wie ein Vorredner es schreibt. Wenn der Haken gesetzt ist, mach ihn aus oder umgekehrt, da bin ich mir nicht mehr ganz sicher. Ich habe das Problem damit abstellen können.

Im Zweifel einmal alle Settings auf Doppelbelegungen checken, das sorgt auch immer für seltsames Verhalten der Eingabegeräte.

Gruß und viel Erfolg,

Xoxen

AMD Ryzen 7 5800X, MSI MPG X570 Gaming Plus, 64GB Crucial Ballistix DDR4-3600 CL16, Asus TUF Gaming RTX 3080 V2 OC, Windows 10 64bit Home Premium, TrackIR 5 with TrackClip: Pro!, Hotas Warthog + 7cm extension + Delta Sim´s Slew Mod + Sahaj´s Green Spring, Cougar MFDs with 8" displays, Saitek Rudder Pedals

Link to comment
Share on other sites

Zitat

Hast Du mal im Thrustmaster Control Panel gecheckt ob einer der Knöpfe aufleuchtet ohne dass Du drückst ? 

Hast Du mal probiert die Cougars einzeln dazu zu schalten um zu sehen ob vielleicht nur einer der beiden falsche Signale schickt ?

> Jupp, alles schon durchprobiert (kein Knopf leuchtet), auch an anderen USB-Ports.
Am Throttle waren zuerst ein paar Schalter auf "rot", aber da stehen ja immer welche "scharf"... war auch nicht das Problem.
Ausser man will kalibirieren...

 

Zitat

Im Zweifel einmal alle Settings auf Doppelbelegungen checken,

    >  hab ich schon, war meine erste Vermutung

 

Zitat

dass in den Achseinstellungen auch Buttons für die MFDs aktiv sind

> Das wäre ja ein Ding... > werde ich trotzdem nochmal checken!

 

Zitat

Hast du in DCS (Einstellungen) die Hotas-Synchronisation an?

Was bewirkt denn die Synchronisation? Bzw. soll sie bewirken?

Link to comment
Share on other sites

Posted (edited)

LÖSUNG:

Der HOTAS-Synchronisation-Button hat die Probleme beschert!
Häkchen raus - passt!

Ich werde es jetzt nochmal beobachten, ob es noch weiter auftritt, aber ein erster Test zeigte kein Wegrollen nach links!

Danke Männer!


Edited by Purzel
Link to comment
Share on other sites

Zu Deiner Frage was die HoTaS Sychronisation bewirken soll...

 

Deine HoTaS Stellungen der Achsen werden mit dem Spiel bei Missionsstart synchronisiert. Heißt du stellst den HoTaS mit 50% Schub vor dem Missionsstart ein und betrittst diese dann, setzt er den Schub sofort auf 50%. Hasst du keine Feder drin und der stick zeigt nach vorne, würde deine Maschine sofort in den Winkel die Nase senken. 

 

Die generelle Empfehlung ist es diese "Standart aktivierte Option" zu deaktivieren. Denn dein Fehler tritt damit öfter auf. Manchmal reicht wirklich nur ein neues USB Gerät zu verbinden und dann hilft andernfalls nur DCS komplett zu resetten. Bei mir reichte damals das Handy zum Laden dran zu stecken während DCS lief. 

Flight-Module: FC3, A10-C+II, AV/8B, F-5, F-14, F-16, F-18, KA-50, UH-1, Mi-8, BF-109, P-47

Terrain-Module: Nevada, Persischer Golf, Syrien, Normandie

Div.- Module: Combined Arms, SuperCarrier, WW2 Asset

Link to comment
Share on other sites

28 minutes ago, Purzel said:

 

Was bewirkt denn die Synchronisation? Bzw. soll sie bewirken?

Die checkt die Position der Knöpfe und Achsen am HOTAS und überträgt sie bei Missionsstart ans Cockpit. Wenn also z.B. der Throttle am Warthog auf MAX steht, gibst Du bei Missionsstart direkt Vollgas.
Ich würde da aber trotzdem mal die Belegungen checken. Mit der Synchronisation an würde der eigentlich checken "Aha, keiner der Knöpfe an den Cougars ist gedrückt" und sollte daher an der Stelle eigentlich gar nichts machen.

Link to comment
Share on other sites

@Eugel:

Hat aber geklappt, hab es mehrfach probiert, bislang trat der Fehler nicht mehr auf.
Und wie gesagt, ich habe ja die Steuerung schon auf Doppelbelegungen durchgesehen.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...