Jump to content

Stores page weapon select bug, Freezing stores page. (video included)


qzpmtfgh
 Share

Recommended Posts

I've been experiencing this bug for couple of times now in MP.

 

The stores page will "freeze" somewhat. It usually happens after I finished a sortie and come back to re-arm. But it also happened a few times with the fresh respawn as well. 

 

Here is a video explaining the issue:

https://youtu.be/4GoELOsEtH0

 

I still don't know the exact procedure to reproduce it 100% of the time~. 

 

Thanks.

Link to comment
Share on other sites

Hi

 

please remove any unofficial mods, if any. 

 

Run a slow repair or verify if steam. 

 

next time it happens please include your dcs log  also it may contain clues. 

 

I have marked unable to reproduce at the moment as I fly the hornet a lot and have not encountered it yet. 

If you do get a shortish track replay please link it and we will take a closer look

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Hi
 
please remove any unofficial mods, if any. 
 
Run a slow repair or verify if steam. 
 
next time it happens please include your dcs log  also it may contain clues. 
 
I have marked unable to reproduce at the moment as I fly the hornet a lot and have not encountered it yet. 
If you do get a shortish track replay please link it and we will take a closer look
 
thank you
This generally occurs if you taxi before the ground crew has completed rearming. Basically it's as if the stores system does not know what weapons are loaded, in the A-10 we see this denoted by the red station boxes on the DSMS. In the Hornet it seems that the system just gets confused and freezes. To remedy this if/when it occurs, I re-cycle MC 2 with the switch in the back left and that seems to force a rescan of the pylons by the stores system. Sometimes this doesn't work and I fall back on cycling the left and right generators to force the systems to restart.
It seems that occasionally if you taxi "before rearming complete" there is no "Hey, what are you doing?!" and you don't realize the issue until airborne.

Sent from my SM-G955U using Tapatalk

  • Thanks 1
Link to comment
Share on other sites

I had this issue 2 days ago in the Hornet in MP, too, but didn't taxi before refuel&rearm was finished - well the weapons were on their stations, but I can't remember if ground crew signaled rearming complete, but after startup was finished and I taxied out I heard that 'what are you doing', but didn't spent a second thought on it. I'll have to check if I still have the logs and maybe a trackfile.

Primary: i7 11700k@5.1GHz on MSI Z590 Gaming Force MB| 32 GB DDR4-3200 | PowerColor RX5700XT Red Devil | 1x 32"@2560*1440 + 1x24"@1980*1200 |

Secondary: i7 6700K@4.8GHz | 64 GB DDR4-2400 | MSI GTX 1060 Armor OC | SSD-500/1000GB | 1x49" 32:9 Asus X49VQ 3840x1080
Devices: TM HOTAS WARTHOG/Cougar Throttle+Stick, F-18-Grip | VPC: ACE2 Rudder / WarBRD Base / T-50CM2 Base with 50mm ext. / Mongoos T-50CM and VFX Grip / T-50CM3 Throttle | DelanClip IR-Tracker | Rift S

Link to comment
Share on other sites

I had this issue 2 days ago in the Hornet in MP, too, but didn't taxi before refuel&rearm was finished - well the weapons were on their stations, but I can't remember if ground crew signaled rearming complete, but after startup was finished and I taxied out I heard that 'what are you doing', but didn't spent a second thought on it. I'll have to check if I still have the logs and maybe a trackfile.
That would be it, you've got to wait until the ground crew says it's complete even if you see the weapons on the pylons.

Sent from my SM-G955U using Tapatalk

Link to comment
Share on other sites

34 minutes ago, Hulkbust44 said:

This generally occurs if you taxi before the ground crew has completed rearming. Basically it's as if the stores system does not know what weapons are loaded, in the A-10 we see this denoted by the red station boxes on the DSMS. In the Hornet it seems that the system just gets confused and freezes. To remedy this if/when it occurs, I re-cycle MC 2 with the switch in the back left and that seems to force a rescan of the pylons by the stores system. Sometimes this doesn't work and I fall back on cycling the left and right generators to force the systems to restart.
It seems that occasionally if you taxi "before rearming complete" there is no "Hey, what are you doing?!" and you don't realize the issue until airborne.

Sent from my SM-G955U using Tapatalk
 

Ah!!! This is it!  Thanks for the tip. Now that I thought about it. I've definitely done this a few times. 

  • Like 1
Link to comment
Share on other sites

Posted (edited)
33 minutes ago, BIGNEWY said:

Good shout Hulkbust44 the stores point maybe it. 

Yea that was it. 

 

I usually refuel right before take off if I was idling for a long time, once the ground crew tells me "refueling complete" I just move on without the re-arming process, and i'll get screamed at with "hey what are you doing!", I usually just ignore it because there is nothing to "re-arm", I guess the stores page system is linked to re-arm mechanic and you have to finish the re-arm process even if ur fully loaded already. 

 

I guess the case can be closed 🙂 


Edited by qzpmtfgh
  • Like 1
Link to comment
Share on other sites

4 minutes ago, qzpmtfgh said:

Yea that was it. 

...

I guess the case can be closed 🙂 

 

Well technically it may be solved, but maybe it would be a good advise to add something like the countdown timer we have for repair for this too, so one could estimate when to proceed safely. I recently had the issue that refueling seemed to last forever without any real progress but hearing the constant noise of fuel flowing into the tanks and had to abort that flight and restart DCS...

  • Like 1

Primary: i7 11700k@5.1GHz on MSI Z590 Gaming Force MB| 32 GB DDR4-3200 | PowerColor RX5700XT Red Devil | 1x 32"@2560*1440 + 1x24"@1980*1200 |

Secondary: i7 6700K@4.8GHz | 64 GB DDR4-2400 | MSI GTX 1060 Armor OC | SSD-500/1000GB | 1x49" 32:9 Asus X49VQ 3840x1080
Devices: TM HOTAS WARTHOG/Cougar Throttle+Stick, F-18-Grip | VPC: ACE2 Rudder / WarBRD Base / T-50CM2 Base with 50mm ext. / Mongoos T-50CM and VFX Grip / T-50CM3 Throttle | DelanClip IR-Tracker | Rift S

Link to comment
Share on other sites

This happens to me all the time, no matter if I move before or not.

 

It sometimes takes up to 20 seconds to bring up the menu, while the sim is completely frozen.

If it takes that long, it also takes as long to select a station and ordinance. Not as long, but a notable 1 second pause.

Happens to me on all aircraft, though.

 

I just recently did a complete cleanup and verify.

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to comment
Share on other sites

1 hour ago, BIGNEWY said:

Good shout Hulkbust44 the stores point maybe it. 

I was able to reproduce the frozen/lack of stores issue by taxiing before rearm complete with the weapon visible. Driving away from refueling only did not yield the same result. Once I took off only the complete system reboot via toggling the generators made the stores system function. (I attempted MC 2)
Here's the track for all of this. Note the 30 second freeze when the rearm menu is cued the first time.

Incomplete_rearm.trk

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...