Jump to content

Autothrottle disengage and display logic


Akiazusa
 Share

Recommended Posts

I'm not sure if they are bugs or some avionics differences IRL,but right now they seems work differently from the NATOPS manual I have.

 

In the manual about ATC ,it says: "If either mode does not engage when selected, or automatically disengages after engagement, the ATC display flashes for 10 seconds and is then removed from the HUD." But in the sim it will only flash on ATC disengagement, the "mode does not engage when selected" part is not true in the sim.

 

 

And also in the manual about ATC:"When either mode is engaged, changing the FLAP switch between AUTO and HALF or FULL automatically disengages the system." But it seems like the automatically disengagement in the sim is based on actual flap position instead of flap switch position. So the changing flap disengagement only happens when you fly slow but will not work when you fly fast.

 

They are not big issues anyway,hope somebody can take a look when not busy.thanks.😀

Kyoto Animation forever!

wishlist: F-4E AH-1S Z-9 F-15C JH-7 and UH60

Link to comment
Share on other sites

Track uploaded,sorry for missing it.

At start of the track I turned on the ATC, and changed the flap switch to different positions,but the ATC didn't disengage.

Then i pulled out the FECS channel 2 circuit breaker,which will prevent ATC from going active,and then I used throttle button to turn the ATC on,which in theory should trigger a 10 second flashing ATC symbol on the HUD,but it didn't happen.

ATC logic.trk

Kyoto Animation forever!

wishlist: F-4E AH-1S Z-9 F-15C JH-7 and UH60

Link to comment
Share on other sites

Hi, 

 

try with your speed below 250knts, above and the FLAP will remain in Auto

 

below you should see the ATC flash

 

thanks

  • Thanks 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • 3 weeks later...

Sorry it seems that I actually reported 2 bugs in the same post.

 

But is the ATC display logic on the HUD correct?

Quote

If the ATC is disengaged by any means other than actuation of the ATC engage/disengage switch, the advisory is flashed for 10 seconds before it is removed from the display or, if an attempt to engage ATC is not successful, then ATC is flashed for10 seconds then removed.

 

  In the sim it will only flash when ATC is disengaged,but not when an unsuccessful engagement of ATC is attempted.

 

  If you try to engage ATC without a suitable condition (ie :try to engage ATC with 2 throttle levers at different positions,or try to engage ATC with FECS channel 2 or 4 circuit breaker pulled),the ATC engagement will not be successful,but the ATC display on the HUD will not show up and flash in these conditions.

  • Like 1

Kyoto Animation forever!

wishlist: F-4E AH-1S Z-9 F-15C JH-7 and UH60

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...