Jump to content

F-16 turning on EWR causes crash


Recommended Posts

F-16 in GS MP, happend 3 times in a row. Did simple "repair DCS" after second crash.
After first crash (turning EWR power ON in mid air), then after restart in MP no EWR display or tones (yes volume was up).3rd crash was turning EWR ON on the ground after arming (after being short down, because no EWR display or sound).

log file attached,  RAR log file too big 6.7MB.
 

dcs.log

Dell e6430 i7 3.3GHz, 8GB RAM, NVS5200m w/ 1GB VRAM,  EVO 860 500GB SSD, (plus 16-32GB Perf Profile Settings), Thrustmaster Mark !! w/FCS Mk1 stick circa 1980 with USB mod, DIY Opentrack IR.

FC3 and F-16.   2.7 down to 13fps SP, 11fps MP (GS server).

Link to comment
Share on other sites

Posted (edited)

Hi. Your crash log shows an F-16C module crash, indeed. It deals with voltage ("EagleFM::Elec::ItemBase::UpdateVoltage").

 

I couldn't reproduce the crash. Can you please give us the exact steps to reproduce it, from a cold start?

 

2021-05-09 22:24:40.159 DEBUG   Scripting: Phrases make : key = 4276
2021-05-09 22:24:40.861 INFO    EDCORE: try to write dump information
2021-05-09 22:24:40.867 INFO    EDCORE: # -------------- 20210509-222440 --------------
2021-05-09 22:24:40.870 INFO    EDCORE: DCS/2.7.0.5659 (x86_64; Windows NT 10.0.19042)
2021-05-09 22:24:40.873 INFO    EDCORE: C:\Program Files\Eagle Dynamics\DCS World OpenBeta\Mods\aircraft\F-16C\bin\F16C.dll
2021-05-09 22:24:40.876 INFO    EDCORE: # C0000005 ACCESS_VIOLATION at AC4ADBB7 00:00000000
2021-05-09 22:24:40.893 INFO    EDCORE: SymInit: Symbol-SearchPath: '.;C:\Program Files\Eagle Dynamics\DCS World OpenBeta;C:\Program Files\Eagle Dynamics\DCS World OpenBeta\bin;C:\WINDOWS;C:\WINDOWS\system32;SRV*C:\websymbols*https://msdl.microsoft.com/download/symbols;', symOptions: 528, UserName: 'gregb'
2021-05-09 22:24:40.896 INFO    EDCORE: OS-Version: 10.0.19042 () 0x100-0x1
2021-05-09 22:24:42.053 INFO    EDCORE: 0x000000000028DBB7 (F16C): ed_fm_enable_debug_info + 0xA09B7
2021-05-09 22:24:42.053 INFO    EDCORE: 0x0000000000289965 (F16C): ed_fm_enable_debug_info + 0x9C765
2021-05-09 22:24:42.054 INFO    EDCORE: 0x000000000007CDFF (FMBase): EagleFM::Elec::ItemBase::callOnOffHandlers + 0x5F
2021-05-09 22:24:42.054 INFO    EDCORE: 0x000000000007CFA9 (FMBase): EagleFM::Elec::ItemBase::checkVoltageChange + 0x69
2021-05-09 22:24:42.055 INFO    EDCORE: 0x000000000007CB12 (FMBase): EagleFM::Elec::ItemBase::UpdateVoltage + 0x32
2021-05-09 22:24:42.055 INFO    EDCORE: 0x000000000007E874 (FMBase): EagleFM::Elec::ItemBase::updateChildrenVoltage + 0x74
2021-05-09 22:24:42.055 INFO    EDCORE: 0x000000000007CB26 (FMBase): EagleFM::Elec::ItemBase::UpdateVoltage + 0x46
2021-05-09 22:24:42.055 INFO    EDCORE: 0x00000000001938CC (CockpitBase): cockpit::pilot_controls::pilot_controls + 0x144C
2021-05-09 22:24:42.056 INFO    EDCORE: 0x00000000001928C2 (CockpitBase): cockpit::pilot_controls::pilot_controls + 0x442
2021-05-09 22:24:42.056 INFO    EDCORE: 0x0000000000003AD6 (World): wSimTrace::CommandsTraceDiscreteIsOn + 0x466
2021-05-09 22:24:42.056 INFO    EDCORE: 0x0000000000003F3D (World): wSimCalendar::DoActionsUntil + 0x1FD
2021-05-09 22:24:42.056 INFO    EDCORE: 0x00000000007E9AB2 (DCS): SW + 0x4F9102
2021-05-09 22:24:42.056 INFO    EDCORE: 0x00000000007E981E (DCS): SW + 0x4F8E6E
2021-05-09 22:24:42.057 INFO    EDCORE: 0x00000000007FF52B (DCS): SW + 0x50EB7B
2021-05-09 22:24:42.057 INFO    EDCORE: 0x00000000007D0234 (DCS): SW + 0x4DF884
2021-05-09 22:24:42.057 INFO    EDCORE: 0x00000000007D060D (DCS): SW + 0x4DFC5D
2021-05-09 22:24:42.057 INFO    EDCORE: 0x0000000001C38FBD (DCS): AmdPowerXpressRequestHighPerformance + 0xE49FB9
2021-05-09 22:24:42.057 INFO    EDCORE: 0x0000000000A071BE (DCS): SW + 0x71680E
2021-05-09 22:24:42.058 INFO    EDCORE: 0x0000000000017034 (KERNEL32): BaseThreadInitThunk + 0x14
2021-05-09 22:24:42.058 INFO    EDCORE: 0x000000000004CEC1 (ntdll): RtlUserThreadStart + 0x21
2021-05-09 22:24:42.481 INFO    EDCORE: Minidump created.
2021-05-09 22:24:42.481 INFO    Lua::Config: stack traceback:

 


Edited by Flappie

A track or it didn't happen.

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the late resonse.
It was on Growling Sidewinders, so auto started at spawn in.  I started  weapons/fuel loading already.  Then I go left to right around the cockpit:
Confirm nav lights OFF, TACAN volume to zero, EWS Volume to 50%, Comm1 volume to zero, Comm2 volume to 50%, then EWR power ON - and crash.

Dell e6430 i7 3.3GHz, 8GB RAM, NVS5200m w/ 1GB VRAM,  EVO 860 500GB SSD, (plus 16-32GB Perf Profile Settings), Thrustmaster Mark !! w/FCS Mk1 stick circa 1980 with USB mod, DIY Opentrack IR.

FC3 and F-16.   2.7 down to 13fps SP, 11fps MP (GS server).

Link to comment
Share on other sites

  • 2 weeks later...

No, I could not reproduce it.  My guess is a MS Win10 update or something - it gave me other problems with my GPU.
Thanks for trying.

Dell e6430 i7 3.3GHz, 8GB RAM, NVS5200m w/ 1GB VRAM,  EVO 860 500GB SSD, (plus 16-32GB Perf Profile Settings), Thrustmaster Mark !! w/FCS Mk1 stick circa 1980 with USB mod, DIY Opentrack IR.

FC3 and F-16.   2.7 down to 13fps SP, 11fps MP (GS server).

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...