Jump to content

Stuck on Mission 10 - SLAM behaviour


Recommended Posts

I'm stuck on Mission 10. I fly to Waypoint 2 and get prompted to fence in. With Waypoint 3 selected, I click the WPDSG button and see the IN RNG message. When my teammates fire, I launch as well.

 

However even with FLT LOW selected the missile goes up in the air in a gentle arc and immediately becomes slower than my plane. It takes ages for the TMR countdown to reach 0 and the missile is normally intercepted before then.

 

Am I missing a step?

asd.jpg

Would like to see:

Panavia Tornado

Panther AS565

English Electric Lightning.

Link to post
Share on other sites
23 hours ago, Temp89 said:

I'm stuck on Mission 10. I fly to Waypoint 2 and get prompted to fence in. With Waypoint 3 selected, I click the WPDSG button and see the IN RNG message. When my teammates fire, I launch as well.

 

However even with FLT LOW selected the missile goes up in the air in a gentle arc and immediately becomes slower than my plane. It takes ages for the TMR countdown to reach 0 and the missile is normally intercepted before then.

 

Am I missing a step?

asd.jpg

Hi Temp89,

 

Try launching it from a higher altitude with faster speed, sometimes the SLAM behave weirdly and wastes all its energy. We have reported this issue to ED.

Please let us know if it works out for you.

 

 

Link to post
Share on other sites

Climbing to 40k ft and then at WYPT2 diving down to 30k did make a difference. Have passed the mission. Could never get the SLAM to behave consistently though.

Would like to see:

Panavia Tornado

Panther AS565

English Electric Lightning.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...