Jump to content

AN/ALE-47 total failure bug?


Recommended Posts

This has happened to me on multiple occasions as well.  Here is the debriefing from the last incident.  Next time I'll save the track and include it. 

 

Screen_210503_234513.jpg 

Phanteks Enthoo Evolv ATX Glass, Asus Rog Maximus IX Hero Z270, Intel Core I7 - 7700K, Gskill TridentZ RGB 32GB DDR4 3200, MSI GTX 1080 Gaming X 8G, Samsung 960 EVO M.2 500GB, Seagate BarraCuda 3TB, NZXT Kraken X62, Corsair RM750X, Windows 10 Home, Asus ROG PG348Q 34” 3440 x 1440 100hz curved IPS G-Sync monitor, Saitek X52 Pro Hotas, TrackIR V5

Link to post
Share on other sites

Hi,

 

I am not seeing any issue here. In the track you ditch into the sea, the failure is just which component fails during the initial explosion. 

 

 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
1 hour ago, BIGNEWY said:

Hi,

 

I am not seeing any issue here. In the track you ditch into the sea, the failure is just which component fails during the initial explosion. 

 

 

 

 

I just watched the track again,

I blew up in level flight cause of the container failure, there is no sea, are you sure that you watched the correct track?

Link to post
Share on other sites

yes track that was linked, it seems the track has not played back correctly for me. 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
4 hours ago, BIGNEWY said:

Hi,

 

I am not seeing any issue here. In the track you ditch into the sea, the failure is just which component fails during the initial explosion. 

 

 

 

I see in the latest update summary this statement: 

  • Wingtip AIM -120 causes damage on Launch - Fixed

As you can see in my debriefing the failure occurred immediately after firing AIM-120.  If I recall correctly most if not all these failures I experienced were after AIM-120 launch.  So I'm hoping this problem is fixed. 

Phanteks Enthoo Evolv ATX Glass, Asus Rog Maximus IX Hero Z270, Intel Core I7 - 7700K, Gskill TridentZ RGB 32GB DDR4 3200, MSI GTX 1080 Gaming X 8G, Samsung 960 EVO M.2 500GB, Seagate BarraCuda 3TB, NZXT Kraken X62, Corsair RM750X, Windows 10 Home, Asus ROG PG348Q 34” 3440 x 1440 100hz curved IPS G-Sync monitor, Saitek X52 Pro Hotas, TrackIR V5

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...