Jump to content

Data Link | Problem | "between the pc and the chair"


Recommended Posts

Hello, I'm having trouble connecting my data link
I follow the manual of the f-16 but I think there is still a button to connect ...
Manual to turn it on ===> "Link 16 is part of the MIDS radio system and must be activated by rotating the MIDS LVT knob on the Avionics
Power Panel to the ON position. The DL switch next to the knob is not applicable to this block of the F-16C and
may be left OFF if desired "

But in my MFD, HSD and radar display continues black ......

Thank you, and Remenber Fly Safe

System:

Asus TUF Z390-Pro Gaming/ Intel i5-9600k@ Coffeelake 9a Gen/ Water Cooler Corsair Hydro H45/ Corsair Vengeance Lpx 32Gb 3200Mhz/ EVGA GeForce RX 2070 Super 8Gb Gddr6 256Bits/ 1 SSd M2 3gen 1Tb Xpg/ Headset Corsair + SoundCloud BlasterX Pro Gaming AE-5 / Corsair HX1000i W Plus Platinum/ Case Corsair Gamer Series Obsidiam 500D/ LG 32" 4k Monitor Dp/ Track Ir5 w/Clip Pro/ Saitek Hino X56

Link to post
Share on other sites

Still put the DL switch on. Also, how are you aligning the INS? Stored or Norm?  If Stored, do not enter to accept DED coords

 

if Norm then the reverse of stored 

 

in both cases, wait for flashing ALIGN in the HUD before setting INS to Nav

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

 

 

MY SYSTEM SPECS: Hardware Intel pentium 3 @ 800 MHz, 256 Mb RAM, Geforce 2 64Mb, Dell screen 1024x768 + Microsoft sidewhiner joystick + TrackIR 2 + TrackClitPro SOFTWARE: Microsoft Windows 98, Noice Attack & VIASAT PRO, SnackView

Link to post
Share on other sites

ok, ok, i see the 2 videos, and do a normal align, up to show 6.... flashing align in the hud

no data link yet.....

 

System:

Asus TUF Z390-Pro Gaming/ Intel i5-9600k@ Coffeelake 9a Gen/ Water Cooler Corsair Hydro H45/ Corsair Vengeance Lpx 32Gb 3200Mhz/ EVGA GeForce RX 2070 Super 8Gb Gddr6 256Bits/ 1 SSd M2 3gen 1Tb Xpg/ Headset Corsair + SoundCloud BlasterX Pro Gaming AE-5 / Corsair HX1000i W Plus Platinum/ Case Corsair Gamer Series Obsidiam 500D/ LG 32" 4k Monitor Dp/ Track Ir5 w/Clip Pro/ Saitek Hino X56

Link to post
Share on other sites
Posted (edited)
12 minutes ago, Chacina said:

ok, ok, i see the 2 videos, and do a normal align, up to show 6.... flashing align in the hud

no data link yet.....

 

Daft question, but you do have other link players in your mission right?

 

And what do you mean by “show 6?”


Edited by Florence201

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Hi!

Show "6" in the DED align.

Playng on line  MP, Awacs in 321.00 UHF

Runing some times  the align in Stored Heading align , the data link appears!

 

Thanks Man!

 

And remenber, Fly Safe!

System:

Asus TUF Z390-Pro Gaming/ Intel i5-9600k@ Coffeelake 9a Gen/ Water Cooler Corsair Hydro H45/ Corsair Vengeance Lpx 32Gb 3200Mhz/ EVGA GeForce RX 2070 Super 8Gb Gddr6 256Bits/ 1 SSd M2 3gen 1Tb Xpg/ Headset Corsair + SoundCloud BlasterX Pro Gaming AE-5 / Corsair HX1000i W Plus Platinum/ Case Corsair Gamer Series Obsidiam 500D/ LG 32" 4k Monitor Dp/ Track Ir5 w/Clip Pro/ Saitek Hino X56

Link to post
Share on other sites
2 hours ago, Skyracer said:

 

 

 

I think that first Wags video is either incorrect or outdated.  At least when I ran into this issue couple months ago, I had to confirm LAT, LONG, and ALT.  The video only shows confirming LAT and LONG.  Not ALT.

  • Like 1
Link to post
Share on other sites
2 minutes ago, Taz1004 said:

 

I think that first Wags video is either incorrect or outdated.  At least when I ran into this issue couple months ago, I had to confirm LAT, LONG, and ALT.  The video only shows confirming LAT and LONG.  Not ALT.

True 

  • Like 1

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...