Jump to content

Built in Frame Rate counter randomly appears


Recommended Posts

Since upgrading to 2.7 I am randomly getting the FPS counter appear, I initially thought it was a keystroke I had programmed but it happens randomly with no specific keystroke making it happen and it happens across all modules. Is there any way to deactivate this as I don’t use it, the one line counter is tolerable but then randomly it goes to the detailed display of about 8 lines. Any help appreciated 

Asus ROG IX | Intel i7-9700K | RTX 2080TI | G.SKILL 32GB DDR4 3200MHz RAM | Samsung 970 EVO 2TB M2 | LG 43” 4K Monitor | TrackiR | Stream Deck XL | Warthog HOTAS | Cougar MFDs x 3 | Saitek Rudder Pedals | Logitech G13| Corsair Virtuoso Wireless Headset |

Link to post
Share on other sites

Usually the FPS counter has two stages. First stage one line, second stage multiple lines with detailed CPU info and so on. Am I right in assuming the second stage appears without the first one?

Link to post
Share on other sites

No the first one line appears and some time later the second one appears. It seems like it is seeing the button press to cycle it but I’m definitely not hitting the keys

Asus ROG IX | Intel i7-9700K | RTX 2080TI | G.SKILL 32GB DDR4 3200MHz RAM | Samsung 970 EVO 2TB M2 | LG 43” 4K Monitor | TrackiR | Stream Deck XL | Warthog HOTAS | Cougar MFDs x 3 | Saitek Rudder Pedals | Logitech G13| Corsair Virtuoso Wireless Headset |

Link to post
Share on other sites

Yep another random key press will turn it off again. The single line is not too distracting but the multi line one is, so I just manually turn it of with RCTL+Scrlck


Sent from my iPhone using Tapatalk

Asus ROG IX | Intel i7-9700K | RTX 2080TI | G.SKILL 32GB DDR4 3200MHz RAM | Samsung 970 EVO 2TB M2 | LG 43” 4K Monitor | TrackiR | Stream Deck XL | Warthog HOTAS | Cougar MFDs x 3 | Saitek Rudder Pedals | Logitech G13| Corsair Virtuoso Wireless Headset |

Link to post
Share on other sites

I'd go into controls > UI layer and check the bindings there. I cannot check right now if there even is such binding. If not I would blame one of your many additional "keyboards" for ghost inputs.

🖥️ i3-10100F 3.6-4.3GHz, 16GB DDR4 2666, GTX970 4GB, SSD SATA3, 27" LCD FullHD, Rift S   🕹️ T16000M HOTAS, customTiR   ✈️ FC3, F-14A/B   🌍 NTTR, PG   🚢 Supercarrier

Link to post
Share on other sites

There is a binding but I disabled it already, the only one working is the default one that you cannot edit or delete

Asus ROG IX | Intel i7-9700K | RTX 2080TI | G.SKILL 32GB DDR4 3200MHz RAM | Samsung 970 EVO 2TB M2 | LG 43” 4K Monitor | TrackiR | Stream Deck XL | Warthog HOTAS | Cougar MFDs x 3 | Saitek Rudder Pedals | Logitech G13| Corsair Virtuoso Wireless Headset |

Link to post
Share on other sites

It's in the UI category now.

🖥️ i3-10100F 3.6-4.3GHz, 16GB DDR4 2666, GTX970 4GB, SSD SATA3, 27" LCD FullHD, Rift S   🕹️ T16000M HOTAS, customTiR   ✈️ FC3, F-14A/B   🌍 NTTR, PG   🚢 Supercarrier

Link to post
Share on other sites

The latest update solved the issue, thx for all the replies

Asus ROG IX | Intel i7-9700K | RTX 2080TI | G.SKILL 32GB DDR4 3200MHz RAM | Samsung 970 EVO 2TB M2 | LG 43” 4K Monitor | TrackiR | Stream Deck XL | Warthog HOTAS | Cougar MFDs x 3 | Saitek Rudder Pedals | Logitech G13| Corsair Virtuoso Wireless Headset |

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...