Jump to content

Recommended Posts

 I do the Alt+Enter thing to go true full screen to keep this from happening.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler | Samsung 970 Pro, 970 Evo 1TB m.2 Nvme |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Reverb G2 | 

Link to post
Share on other sites

I tried doing that, but ran into this weird bug where doing full screen would make the mouse cursor hit some invisible wall near the center of view, preventing me from using the left half of the screen. 

Link to post
Share on other sites

Strangely, unclick the mouse option to restrict it to the game screen, and then press alt +enter  …the you will be fine.

  • Like 1
  • Thanks 1

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
Posted (edited)
Am 30.4.2021 um 22:58 schrieb WelshZeCorgi:

It seems that you are still able to click off the reprojection screen, even with the option to keep the mouse in the reprojection window on. 

 

Same here 😕  Will try disable and "alt-Enter"


Edited by LtSpoon

Intel I9 9900K@5GHZ | Asus ROG Strix Z390-E | Corsair Vengeance LPX 32GB RAM | AMD 6900 XT | HP Reverb G2 | TM Warthog | TM Pedals | DCS only 970 NVMe | AMD SAM|resizable Bar activated

My F-18 Rogers SimPit

Link to post
Share on other sites
Posted (edited)
On 5/1/2021 at 4:26 AM, WelshZeCorgi said:

I tried doing that, but ran into this weird bug where doing full screen would make the mouse cursor hit some invisible wall near the center of view, preventing me from using the left half of the screen. 

 

I had the exact same issue and, on top of that, Alt-Ent completely messes up my PointCTRL calibration.

 

I ended up following advise from another thread:

  • "keep cursor in window" checkbox - ON
  • Set a lower DCS resolution than your actual Monitor / Windows resolution

 

For me this helped and it doesn't require you to hit alt-enter after each DCS start

 


Edited by sirrah

System specs:

 

i7-8700K @stock speed - GTX 1080TI @ stock speed - AsRock Extreme4 Z370 - 32GB DDR4 @3GHz- HP Reverb v2 - Saitek Pro pedals - TM Warthog HOTAS - TM F/A-18 Grip - TM Cougar HOTAS (NN-Dan mod) & (throttle standalone mod) - Pointctrl & aux banks <-- must have for VR users!! - Andre's SimShaker Jetpad - Fully adjustable DIY playseat - VA+VAICOM

 

~ No war today... the enemy just called in sick ~ GUMMBAH

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...