Jump to content

Recommended Posts

During a flight of a self made training mission for the F-14B at Persian Gulf sometimes large black boxes are appearing, at least in the cockpit view.

The issue is rare. During the last flight (totally ~50 minutes) this bug occured only three times within a time frame of 3 minutes. I didn't have any similar issues so far under DCS 2.7 with my other aircrafts.

 

Demonstraton:

 

 

DCS OB 2.7.0.5118

nVidia 466.11

Mission: 510a F-14B AA AIM-7.miz

Track: F-14B GraphicsIssue2.trk

DCS Log: dcs.log-20210430-154000.zip

Hardware: see signature

 

This issue is reproduceable for me. Just fly the mission, climb to ~25k ft and follow the waypoints. The bug occurs usually between WP1 and WP2.

 

Edit: replaced the 18 MB track with a much shorter trackfile


Edited by AstonMartinDBS
  • Like 1

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to post
Share on other sites
  1. repair of the DCS installation
  2. update to nVidia drivers 466.27
  3. deleting the directories "fxo" and "metashaders2"

didn't solve the problem.

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to post
Share on other sites

I had this with the first 2.7 patch. It seemed to only happen during sunrise when I went back to get more data the new patch had come out and it hasn't happened since for me, I will see if I can get it to happen again.

 

Also it seemed to only happen when looking through the canopy just left or right of the HUD.

  • Like 2
Link to post
Share on other sites
Posted (edited)

Here's another example with the most current nVidia drivers (version 466.27):

Mission: 000c F-14B GraphicsIssue.miz

Track: F-14B GraphicsIssue5.trk

Log: dcs.zip

Capture:

 


Edited by AstonMartinDBS

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to post
Share on other sites
Posted (edited)

Well, obviously this isn't a F-14 specific issue. I've just tested the same mission with the F-16C and F/A-18C and the bug is also present.

 

Mission: 000d GraphicsIssuePGDawn.miz

Track: F-16C GraphicsIssue6.trk

Log: dcs.zip

 

Maybe any mod or admin can move this thread to the general DCS 2.7 bug subforum? Thanks!


Edited by AstonMartinDBS

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to post
Share on other sites
Posted (edited)
7 hours ago, Cobra847 said:

this indicates a VRAM issue of some kind (usually)

I had absolutely zero problems so far. As I already wrote the issue occurs also with other planes in the attached mission. Probably it's related to a certain mission timeframe (sunrise). I saw this bug first during a flight in the mission 510a F-14B AA AIM-7.miz, shortly after WP1 at an altitude of ~25k ft. As you can see in the captured video the issue occurs only during a period of ~2 mins out of a total of ~50 mins mission time.

 

7 hours ago, Cobra847 said:

What GPU are you running?

NVIDIA 2080 SUPER, 8 GB GDDR6, latest drivers, never overclocked


Edited by AstonMartinDBS

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to post
Share on other sites
Posted (edited)

im having this SAME exact issue when seeing civilian traffic at best LOD on the channel map.

 

definitely dcs bug.

 

amd rx 580


Edited by dorianR666
  • Thanks 1

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites
Posted (edited)
On 5/2/2021 at 2:54 AM, Cobra847 said:

this indicates a VRAM issue of some kind (usually)

In this particular case it isn't, since multiple people started experiencing them after 2.7. They also happen in VR: sometimes left eye, sometimes right eye, sometimes both at the same time.

I see them as well, for example, only during evening/night flights however.


Edited by Raven (Elysian Angel)
  • Like 2
Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600MHz CL16 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | TM Warthog (with custom spring, 10 cm extension, custom TDC, replacement pinky switch) on Wheelstand Pro | TPR rudder pedals

My in-game DCS settings (PD 1.0 SteamSS 76%):

EduSYaK.png

 

Link to post
Share on other sites

Good news: This issue has already been reported to the developers, thanks @BIGNEWY btw. Thread can be closed.

  • Like 1

[Modules] A-10C, A-10C II, F-14A/B, F-16C, F/A-18C, FC3, Ka-50, UH-1H, CA, SC

[Maps] PG, NTTR, Normandy, Syria

[PC] Z270F, i7-7700K, 64 GB DDR4-2666, RTX 2080 SUPER 8 GB GDDR6, SSD 970 EVO Plus 1 TB (M.2), 2 x SSD 850 EVO 500 GB (SATA3), 2 TB HDD, TM HOTAS Warthog (Grip@WarBRD Base), MS SW FFB2, Thrustmaster TFRP, TrackIR 5 & TrackClip Pro

[Checklists] A-10C, F-16C, F/A-18C, Ka-50, UH-1H

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...