Jump to content

Very low frame rates Quest 2 DCS v 2.7


Recommended Posts

I am getting extremely low fps almost constantly with my Quest 2 using link.  In the range of 5-12 on average.  I might get an occasional spike into the low 30s for a few seconds but that's it.  I've tried copying my saved games folder and doing a full repair, deleting the fxo and metashaders2 folders in saved games, one of the shaders mods that passes IC, the stock VR settings in game, bottoming out all the settings, using my card's control panel to change the 3d settings (per three different videos), removing all my mods, with my mods one at a time and all together (mostly aircraft like Hercules plus VA, Viacom Pro, Tacview and SRS), changing the CPU priority on DCS and OVRServer_x64.exe to high.  I'm getting 1.9-2.1 GBps when I run the USB test through the Oculus software using a factory installed USB C port.  Have OTT installed and tried every setting combination I can think of based off several online videos (currently 30 Hz ASW, 500 MB bitrate, low distortion curve and 3648 encode resolution).  Headset is set to 72 Hz (4128x2096) through the Oculus software.  I have a Dell G5 desktop with an Intel(R) Core(TM) i9-10900KF CPU @ 3.70GHz, 32 GB of RAM and a 16 GB page file.  Game is installed on a 1 TB SSD with 430 GB of free space.  My GPU is a NVidia RTX 3070.    I don't have any special software like fpsVR but Task Manager shows DCS running with a high memory % and very high power usage.  I got the headset about a week before 2.7 was released so I have no 2.5.6 OpenBeta data to compare to.  Does anyone have any ideas?

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...