Jump to content

Validation Problem with the second mission


Recommended Posts

Hello

I have a problem with the second campaign mission. I respect the waypoint well, and I even have the message at the end to say that there 
are no more enemies in flight with the message good job. So I go back to the departure base, I land, park and cut the engines to then 
leave the mission which is validated for me. when I land I do not have the successful mission message and as soon as I leave 
I cannot move on to the next mission.
I am currently playing on version 2.7.  I had already done the campaign on the 2.5 and I had no problems. Can you help me?
Link to post
Share on other sites

Yes when I landed I don’t have the message to finish the mission but before I have the message who say « good job there are no bomber.... » so I come back to my airport 

Link to post
Share on other sites
Posted (edited)

If I have 100 points I can just push End mission and it'll be right? Thank you I'll check right now. Thank you for your help and very good job for this campaign


Edited by conste64
Link to post
Share on other sites

I played again the mission, I was 100 points so I left the mission after my landing, I push to "end mission" but after that I'm still stuck doing the second mission

Link to post
Share on other sites

I'll run a test tomorrow. 100 points it should go to the next one. That's the logic in DCS, nothing that I can control about that. What happens if you skip it in the first 10 seconds? press the radio menu and go for F10 and Instant Win? 

Link to post
Share on other sites
Posted (edited)
it's good I used the instant win and I managed to finally access the third mission. I don't know how it is that I had to do this technique to finally move on to the next mission.
 thank you very much for your help

Edited by conste64
Link to post
Share on other sites
  • 2 weeks later...
On 4/28/2021 at 9:29 PM, conste64 said:

I played again the mission, I was 100 points so I left the mission after my landing, I push to "end mission" but after that I'm still stuck doing the second mission

Did the "End Mission" button take you back to the main Campaign page? There is currently a bug that causes End Mission to not work correctly sometimes. There is a fix posted in another thread. Look here: 

 

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, CH hotas and pedals

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...