Jump to content

Mission 2: Bomber and escorts just vanished


Recommended Posts

I was flying mission 2 and in the middle of the battle, when I was approaching the formation for a 2nd attack run and I was about to shoot, the whole formation just vanished in front of my eyes. Escorts were gone too.

 

Not sure if it is a trigger issue. For some reason before I even got to shoot at the formation a "Let's go home" voiceover was played.

 

Maybe it was a performance issue (I naively chose large formation and I was doing like 15FPS in VR)? I doubt DCS just removes units if performance is too bad, but mentioning it just in case.

DCS Rosetta, my automatic DCS mission and campaign translator: https://forums.eagle.ru/showthread.php?t=233877

Link to post
Share on other sites

Indeed they get deactivated when they reach the edge of the map - I physically cannot extend their route beyond that in the ME.

 

However, by that time you should have had time for 2-3 passes, and when the new escorts arrive and you1re called to RTB they're still 'alive' and you should be far away when they get deactivated. Make sure you hit your waypoint - or intercept point - accurately, and you'll have plenty of time.

Link to post
Share on other sites
Posted (edited)

Oh I see! Makes sense, I guess I was too conservative keeping my distance from the escorts. 

 

I also found my wingmen lagging behind me quite a lot. It happens also with the A10C II, I wonder if it's an issue with the AI flight models.

 

Thanks for explaining that 🙂


Edited by cuervo111

DCS Rosetta, my automatic DCS mission and campaign translator: https://forums.eagle.ru/showthread.php?t=233877

Link to post
Share on other sites
2 minutes ago, cuervo111 said:

Oh I see! Makes sense, I guess I was too conservative keeping my distance from the escorts. 

 

I also found my wingmen lagging behind me quite a lot. It happens also with the A10C II, I wonder if it's an issue with the AI flight models.

 

Thanks for explaining that 🙂

 

I've noticed that too, which is really strange because in other WW2 campaigns where you are not the lead, it is often difficult to keep up with the AI as they climb 🤔

 

Strange things with the AI, which is a shame. Nothing on Reflected, who makes really really great campaign content (and I really mean that). In this Horrido campaign I see entire bomber formations porpoise up and down like a school of fish. Maybe it's worse now in 2.7 for some reason?

Modules: Wright Flyer, Spruce Goose, Voyager 1

Link to post
Share on other sites

Yeah it's weird, but it's always been like this. When the AI is lead, they fly perfectly, and it's hard to keep up with them in a climb. When you are the lead, the AI can't keep up with you, especially at high altitudes. I always just throttle back if the mission permits.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...