Jump to content

Input Device TrackIR unplugged/plugged error


Recommended Posts

Hi,

 

Since updating to DCS World 2.70 I have been getting intermittent messages saying "Input Device TrackIR unplugged" and then straight after "Input Device TrackIR plugged in" (or something similar to this).  Yesterday it just happened a few times randomly, but today in a campaign mission it was disconnecting and reconnecting every 5-10 seconds.  The main issue is I don't even use TrackIR, and I never have.  I recently installed OpenTrack so I could use the mobile app "Smoothtrack" with other sims, but that was not running, and has not been running at all for about a week.  I always use the Oculus Rift S when using DCS World, or at least 99% of the time I do.

 

If I check controls options when I get the messages I can see an input device called TrackIR.  I tried to do a rescan which removed the TrackIR input device, and then I selected "Disable Hotplug".  Not sureif this has fixed it.  When the issue occurs there is a major performance hit and lagging and pauses, so it is very annoying.  I have checked all USB entries in Device Manager and ensured that the "Power Management" entry is unchecked, but the problem persisited even after doing that.

 

The main question is, why is DCS World detecting that I have TrackIR when I do not have it?

 

Cheers,

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...