Jump to content

Mission 4: cannot continue after 100% score


Recommended Posts

Hi all,

 

I can’t end mission 4 although my score is 100% and the green END MISSION button is available. 
 

I did a DCS file check and played the mission about 6 times now. 
 

I also checked it through Tacview and the only unexplainable thing that I saw in one of the missions is that my wingman vanished without being hit or falling out of the sky. The file is too big to include but we all know the AI has it’s own mysterious ways. 

Biggest issue is that I don’t know what to do to continue. I use Steam edition and no cheats whatsoever.  
 

any advice?

 

edit:

I found the problem, I have accelerated time from WP2 to WP3 and seems that this is a way of cheating...

 


Edited by Animal66
Solved

We fall We break We fail  but then... We rise We heal We overcome
 

~85 fps @ high settings | Windows 10 | i9-9900| 32G RAM | 1TSSD | RTX2080 Super | 38” 3840x1600  curved screen| Hotas Warthog | MFD Cougars | RX Viper Rudder | TrackIR Pro | Voice Attack & Viacom Pro | Annoyed Wife

 

Link to post
Share on other sites

Hey! This is a general bug across all the campaigns in 2.7 and so far seems to be random. ED is aware and looking for solution... 
Thanks for the time acceleration thing, we'll make sure to check. So did you manage to advance after all?

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to post
Share on other sites
16 hours ago, baltic_dragon said:

Hey! This is a general bug across all the campaigns in 2.7 and so far seems to be random. ED is aware and looking for solution... 
Thanks for the time acceleration thing, we'll make sure to check. So did you manage to advance after all?

Yes, after 6 times I can do this mission almost with closed eyes😉
 

The only issue is that my wingman vanishes sometimes without being hit or falling out of the sky. I can’t find any reason for this. I don’t believe that this has to do with the mission but is a DCS issue. 

We fall We break We fail  but then... We rise We heal We overcome
 

~85 fps @ high settings | Windows 10 | i9-9900| 32G RAM | 1TSSD | RTX2080 Super | 38” 3840x1600  curved screen| Hotas Warthog | MFD Cougars | RX Viper Rudder | TrackIR Pro | Voice Attack & Viacom Pro | Annoyed Wife

 

Link to post
Share on other sites
  • 2 weeks later...

The same thing happened after the 5th mission (after saving the mission track). I closed the mission with a loss of result and manually corrected the logbook.lua file that this mission was completed.


Edited by SMN

Окурок, выброшенный в урну, гораздо патриотичнее флажочка на автомобиле

TM Wartrhog Stick + VPC MongoosT-50Base + VPC TMW Extension 150mm / TM Wartrhog Throttle / CH Pro Pedals / 2-VPC Deck Mount / TrackIR5/

__________________________________________________________

i76700K Over to 4.6/32GbDD4-3000/MSI-1070Ti Gaming/System-SSD1 DCS-SSD2/32" 2560x1440

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...