Jump to content

New Cloud System Causing Black Screen


Recommended Posts

Since the release of 2.7 I have been having problems with the screen suddenly turning black for no apparent reason (see attached video)
I have tested with a few different cloud settings and all have caused the same problem. When I turned off the clouds there were zero problems. 
 

 

Link to post
Share on other sites

Could you post log file.
C:\Users\\Saved Games\DCS\Logs

Send from my Poco F2

Ryzen 7 3800x | 32GB DDR4 | GTX 1080ti | 500GB M2

 

Modules: Mig-29 | SU-27 | KA-50 | L-39 | Mirage-2000 | F-15 | F/A-18C | Harrier | JF-17 |

Link to post
Share on other sites
1 minute ago, Da Madcat said:

Could you also post the log file - either dcs.log or just dcs

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites

I had the same issue with the Su25-T while approaching Sochi, but not as severe as your video shows it. Within F1 (cockpit view) I could glance down at the instrument panel and everything rendered fine. Once I centered my view, or left or right, everything went black. Outside views and flyby view were not affected. That was an interesting experience, landing instruments only as a DCS novice.

Link to post
Share on other sites

Have you tried removing your anti-virus?   It caused me some similar issue when upgraded to 2.7

i7 10700@2.6Ghz / RTX 3080 / Reverb G2 / TrackIR / Virpil Wrbrd + Alpha Stick + CM2 throttle / Thrustmaster TRP Rudder

Link to post
Share on other sites

I don't run anti-virus. I run everything as a VM within proxmox with a custom made firewall in front of it. The Win 10 VM can only route to the ED servers for updates and stuff. Not even usual browsing is possible within this Windows VM.

 

Snapshots of the Windows VM every 10 minutes, rollback if need be.

 

BTW Flappie, I'm a new forum member and didn't realize that certain areas are forbidden for me within the first 24h. In your other thread, the crash due to the audio device in your VM, could you please post your /etc/pve/nodes/xyz/qemu-server/123.conf being 123 the ID of your Win 10 VM?

Link to post
Share on other sites
2 hours ago, Pocket Kings said:

BTW Flappie, I'm a new forum member and didn't realize that certain areas are forbidden for me within the first 24h. In your other thread, the crash due to the audio device in your VM, could you please post your /etc/pve/nodes/xyz/qemu-server/123.conf being 123 the ID of your Win 10 VM?

 

It's not my server, it's @davidp57's.

 

I read you're running a W10 VM: W10 has its own embeded antivirus and it's called Defender. You should try what Brainfreeze suggests. Add these folders as exceptions to Windows Defender (howto) :

  • C:\Users\username\Saved Games\DCS.openbeta
  • C:\Users\username\Saved Games\DCS
  • \DCS World OpenBeta\
  • \DCS World\

Edited by Flappie
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...