Jump to content

After 2.7 update reverb g2 problems


Recommended Posts

After 2.7 update, I started experiencing crash to desktop frequently. It always happens when after loading a mission or finished the mission.

 

Also, I was using FPSVR and saw purple line in GPU graph indicating dropping frames. It happens when my VRAM is almost full at 9.7/10GB (come on nvidia why 3080 only has 10GB...)

 

Moreover, the rendering (shadow I think?) is not consistent in both eyes. It causes flickering.

 

The debug zip is attached.

dcs.log-20210425-103423.zip


Edited by dg6546
Link to post
Share on other sites
  • dg6546 changed the title to After 2.7 update reverb g2 problems

just as a test try dropping terrain textures to low ? 

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

Try this rename the saved games directory , and then restart dcs.

 

if you haven’t yet I’d also uninstall all mods and run dcs repair.

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
19 hours ago, speed-of-heat said:

Try this rename the saved games directory , and then restart dcs.

 

if you haven’t yet I’d also uninstall all mods and run dcs repair.

 

I have tried a clean installation and still same

Link to post
Share on other sites

your saved games folder is not over-written with a clean install... 

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
On 4/28/2021 at 9:30 PM, speed-of-heat said:

your saved games folder is not over-written with a clean install... 

I manually deleted everything including the saved game one

Link to post
Share on other sites
Posted (edited)

Not sure if your CTD is while loading a second mission, I solve my problem deleting AppData DCS Temp folder, but take a look here in case you haven't saw it:

 

 

 


Edited by nachomaga
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...