Jump to content

HP Reverb G2 - How to eliminate ghosting?


Recommended Posts

 

I have my G2 tuned perfect, except that there is -consistent- ghosting when I move side to side.

I see a sort of "double image" when I move around like a blur. Otherwise it's very smooth and good FPS.

 

Does not happen with other VR games at all.

I have not been able to find any setting, including reducing settings/resolution, that makes any difference. It's consistently there.

 

Any suggestions?

 

 

ASUS Z390 / Intel i7-9700K / 32 GB DDR4 / 1080Ti / HP Reverb 2 / Thrustmaster WH&TPR

Heath and Allen Zedi8 / TrackIR / Momo USB monitor / Akai MPD218

Link to post
Share on other sites

when i see this this is when i see  this most commonly its because I'm on the edge of a frame time level just flipping between 11ms  and above taking me in and out of Motion smoothing or where it just can't cope and your GPU is overwhelmed and you are at the bottom edge 22ms.  I have a boat load of suggestions, see my sig that might help. but with a 1080ti you need to set you expectations accordingly with a G2, ultimately can't max it out.

 

A lot depends on your settings... both in windows, steam and in DCS... what are your settings?

 

 

 

 

  • Like 1

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

I'm running an Index, so YMMV...

 

There us a setting in SteamVR called Advanced Supersample Filtering, I just recently turned it off and my ghosting disappeared. Not sure if it's an option for the G2, but if it is give it a shot.

  • Like 1

AMD Ryzen 7 5800X 8-Core Processor | Asus TUFF AMD Radeon RX 6900 XT | Asus ROG Crosshair VII Dark Hero | 64GB Crucial Ballistix DDR4-3600 RAM | Windows 10 Pro x64 | Virpil MT-50 CM2 Throttle | Virpil Alpha on WarBRD base |  Virpil Ace 1 Rudder Pedals | Saitek Pro Flight Throttle Quadrant (x2) |Acer x34 P 3440 x 1440 | Valve Index VR | DCS on NVME

Link to post
Share on other sites

@speed-of-heat Thanks man! I've found your links very helpful before.

 

I cleared it up by getting frame times down to 14ms. You were right about that.

It's an acceptable image, but yeah.. I'm just asking for too much from the 1080ti

 

@Hartsblade Good suggestion.  I already had that off, but good to know.

  • Like 2

ASUS Z390 / Intel i7-9700K / 32 GB DDR4 / 1080Ti / HP Reverb 2 / Thrustmaster WH&TPR

Heath and Allen Zedi8 / TrackIR / Momo USB monitor / Akai MPD218

Link to post
Share on other sites

Glad that worked for you! Happy flying! 

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

Glad to help.

AMD Ryzen 7 5800X 8-Core Processor | Asus TUFF AMD Radeon RX 6900 XT | Asus ROG Crosshair VII Dark Hero | 64GB Crucial Ballistix DDR4-3600 RAM | Windows 10 Pro x64 | Virpil MT-50 CM2 Throttle | Virpil Alpha on WarBRD base |  Virpil Ace 1 Rudder Pedals | Saitek Pro Flight Throttle Quadrant (x2) |Acer x34 P 3440 x 1440 | Valve Index VR | DCS on NVME

Link to post
Share on other sites

I can recommend using FPSVR. 

I am using a 1080Ti and G2 as well, and I also had it set up nicely to get a smooth ride. But 2.7 somehow messed up my VR settings. With 2.5 I got 45 FPS most of the time, but with 2.7 and the same settings, it didn´t feel like it. So I fired up FPS VR and saw that I was down to 35 FPS even on an empty runway.

What I did was then to load the "LOW" settings in DCS to rule out any windows process or something else interfering with the game.

With low settings, I flew around on the Syria map a bit and monitored FPSVR. It never dropped below 45. So from there I started cranking up all individual settings and repeated the process, making sure it never drops below the "magic" 45.

 

I have to add, I set the resolution in Steam VR to 50%, still looks very good and is close to the G2 native display resolution. Also motion smoothing is a must. I haven´t even tried to aim for 90 fps.

What I found so far: The 1080Ti has lots of video RAM, use it ! You can set the textures to "high" without any impact. If you want, I can post my DCS settings later...

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...