Jump to content

Strange stutter with recent minor update.


jalfrezi
 Share

Recommended Posts

I just got back into DCS with the 2.7 update and it had been working well, other than an occasional stutter every few minutes.

 

However, since the recent minor update to 2.7 I'm now getting a repeating stutter every few seconds that lasts for a few frames and then goes back to normal.

 

Things I've tried:

 

  • Clearing fxo and shader folders
  • adding autoexec.cfg
  • disabling all USB power management on my peripherals
  • trying both the latest AMD and MS WHQL driver for my 6800XT
  • unloading all helper apps
  • changing all of my monitors to 60Hz
  • Vsync on and off
  • removed reshade plugin
  • removing MS update KB5001330

 

I'm at a loose end now as I'm not sure what else I can do? The issue has only happened since the minor update (2.7.0.5118) pushed by ED which I installed yesterday. Is there any way to roll this back?

 

EDIT: Re-installed KB5001330 and it's back to normal now, very strange.


Edited by jalfrezi
FIXED

Intel Core i9 9900K 5.0GHz · Gigabyte GeForce RTX 2080 SUPER · Gigabyte Z390 AORUS PRO · Alienware 34" AW3418DW · Corsair 2TB M.2 NVMe · 64Gb Corsair Vengeance 3200MHz DDR4 · Windows 10 · TM HOTAS Warthog · VPC ACE-2 Rudder Pedals · VPC V.F.X Grip · VPC MongoosT-50CM2 Grip · Virpil WarBRD base · HP Reverb Pro · 3x TM MFD · Buddy-Fox A-10 UFC · 2x LG Throttle Quadrants · LG Switch Panel · LG Multi Panel · LG Radio Panel · Buttkicker Gamer & JetSeat

 

Nick Jennings

Link to comment
Share on other sites

  • 2 weeks later...

For reference, one should create a profile for their respective NVidia or AMD control panel and let DCS control as much graphical fine tuning as possible. Meaning "let application decide" or however the term within your options and fiddle around in DCS. I've had terrible unlogical issues using fixed values within my NVidia control panel.

Link to comment
Share on other sites

13 hours ago, Viciam1 said:

Hi what is KB5001330

It's a recent Win 10 update that has caused graphics problems for some users. 
I had some problems after Win 10 installed KB5001330. I cured the problem by moving the system paging file to a non-OS SSD. Win 10 had assigned it to the only HDD in my system. I don't know if that problem was caused by KB5001330, but the timing seem coincidental.

Link to comment
Share on other sites

On 5/5/2021 at 3:59 PM, Death Merchant said:

It's a recent Win 10 update that has caused graphics problems for some users. 
I had some problems after Win 10 installed KB5001330. I cured the problem by moving the system paging file to a non-OS SSD. Win 10 had assigned it to the only HDD in my system. I don't know if that problem was caused by KB5001330, but the timing seem coincidental.


When did this update happen?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...