Jump to content

Sea Radar not showing enenmy ships


stoop
 Share

Recommended Posts

Note this is different from the last report I made about no contacts showing up on Sea Radar.

 

This time it is JUST enemy ships not showing up on Sea Radar. It shows the good guys, but the bad guys are not showing.  I can see them visually looking out of the canopy - see screenshot showing the view out of my F18 showing the ships but with nothing on Sea Radar - and they are definitely within the 5 miles I have the scope set to.

 

The TRK file is 34MB so cannot attach it here. I also have a 1GB video file. If you want either of those let me know how to get them to you.no_ships_on_radar.png

 

 

Link to comment
Share on other sites

SEA mode can only scan moving ships
Wrong, it displays moving and stationary.

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

38" AW3821DW, Z370 Aorus Gaming 7, i7-8700K, 3090 FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum
Super Taurus throttle + base, Combat and T/O panels, TM50 base, Hornet grip w/extension, 3 MFDs

F/A-18C, AV-8B, F-16C, JF-17, A-10C (C II), M-2000C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to comment
Share on other sites

 

10分钟前,Harker说:

错误,它显示正在移动和静止。

A stationary ship needs to turn on INTL so that it can be displayed alternately on MAP and SEA


Edited by OUO
Link to comment
Share on other sites

 
A stationary ship needs to turn on INTL so that it can be displayed alternately on MAP and SEA
Unless I'm mistaken, SEA should be able to display both static and moving vessels as synthetic bricks. It certainly does so, in DCS. I flew a mission 2 days ago where I found stationary ships with SEA mode.
  • Like 1

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

38" AW3821DW, Z370 Aorus Gaming 7, i7-8700K, 3090 FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum
Super Taurus throttle + base, Combat and T/O panels, TM50 base, Hornet grip w/extension, 3 MFDs

F/A-18C, AV-8B, F-16C, JF-17, A-10C (C II), M-2000C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to comment
Share on other sites

Screen_210420_120644.png

Can not reproduce, looks good here.

 

If you do have a track replay showing it I am happy to take another look.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Check your Radar Elevation. I can't zoom in enough on the screenshots, but I  don't think I see the caret on your blank radar screen, but I see it when there are contacts.  Maybe you diddled the FLIR with the Antenna Elevation knob and got the Radar Elevation messed up.

 

It happens. Ask me how I know 🙂

Link to comment
Share on other sites

5 minutes ago, Recluse said:

Check your Radar Elevation. I can't zoom in enough on the screenshots, but I  don't think I see the caret on your blank radar screen, but I see it when there are contacts.  Maybe you diddled the FLIR with the Antenna Elevation knob and got the Radar Elevation messed up.

 

It happens. Ask me how I know 🙂

 

You mean this one in the circle?

 

image.png

Link to comment
Share on other sites

YES that one. It is too far down. It should be co-located with the Bar on the Left side more or less, or else the radar is pointing almost straight down (or as far as GIMBAL limits allow). Look at the position of the caret in the screenshot where Contacts are showing up.


Edited by Recluse
Link to comment
Share on other sites

8 hours ago, OUO said:

 

A stationary ship needs to turn on INTL so that it can be displayed alternately on MAP and SEA

 

No, not at all.

SEA mode is not GMT. GMT requires moving targets. SEA mode is optimized to filter out non-return areas typical of bodies of water and put synthetic bricks over the resulting returns.

Otherwise there wouldn't be any difference between the SEA mode and the GMT mode. This is very well described in available documentation online for the APG-65.

  • Like 1
Link to comment
Share on other sites

3 hours ago, Recluse said:

Check your Radar Elevation. I can't zoom in enough on the screenshots, but I  don't think I see the caret on your blank radar screen, but I see it when there are contacts.  Maybe you diddled the FLIR with the Antenna Elevation knob and got the Radar Elevation messed up.

 

It happens. Ask me how I know 🙂

 

This!

[sIGPIC][/sIGPIC]

Win10 64, Asus Maximus VIII Formula, i5 6600K, Geforce 980 GTX Ti, 32 GB Ram, Samsung EVO SSD.

Link to comment
Share on other sites

I think this is the radar elevation issue mentioned above, the default position on my new Winwing Orion HOTAS is different from my old X56 which was bang on for Sea Radar.  On my Orion it is way too high and is looking above the in range shipping.

Thanks for the suggestions guys.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...