Jump to content

Carrier deck crew not marshaling online


Recommended Posts

If it's relevant, my friends and I have discovered that this problem only exists when one of us is hosting the multiplayer mission; and it's usually the host who the deck crew ignores until he's the only one left on the boat.  

 

Conversely, I've started hosting Liberation missions on a dedicated server, on the same machine that I fly on, but using a separate instance of DCS launched with the --server and --norender arguments... and the problem does not exist.  We can all hook up and launch at the same time if we want.  Supposedly, doing this affords a performance advantage, and while the jury is out on that one, it DOES seem to solve the problem of disobedient deck crew. 

Link to comment
Share on other sites

13 hours ago, AG-51_Razor said:

I am quite confident that ED will find a cure for it,


In the End they will, BUT I think, for such a severe Bug they really dont show much affort or at least communication, a bug with such a extent on players should get at least some priority and its more than worth a hotfix,... But they just give no feedback, information and thats a real shame. We are now also flying shore ops again, but it cannot be the purpose of a dedicated Carrier-Module to fly from the free one or shore. 
 

5 hours ago, Stearmandriver said:

If it's relevant, my friends and I have discovered that this problem only exists when one of us is hosting the multiplayer mission; and it's usually the host who the deck crew ignores until he's the only one left on the boat.


I can assure you the problem exists for a dedicated server, my squadron use a dedicated server on a dedicated machine, and we have the problem persistent. And many other communities and public-server have the same problem. 

Link to comment
Share on other sites

4 hours ago, headbreaker_ger said:

...the problem exists for a dedicated server, my squadron use a dedicated server on a dedicated machine, and we have the problem persistent.

Interesting.  For us, it's completely repeatable that the problem exists when someone hosts the server in their game, but disappears on the dedicated server.  I'm not doubting you at all, just saying what a weird bug! 

Link to comment
Share on other sites

At leasts it's fixed internally. (Source). Let's hope for a hotfix tomorrow.

Intel I9 10900k | MSI MEG Z490 Unify | Corsair Vengeance 64GB - 3600MHz | MSI RTX 3080 | TM Warthog & Hornet | VPC T-50 Base | TM TPR| Rift S & Reverb G2 |

PointCtrl | VRK
Link to comment
Share on other sites

On 4/30/2021 at 1:13 PM, Stearmandriver said:

Conversely, I've started hosting Liberation missions on a dedicated server, on the same machine that I fly on, but using a separate instance of DCS launched with the --server and --norender arguments... and the problem does not exist.  We can all hook up and launch at the same time if we want.  Supposedly, doing this affords a performance advantage, and while the jury is out on that one, it DOES seem to solve the problem of disobedient deck crew. 

I play exclusively on dedicated servers and the problem DOES exist.

Link to comment
Share on other sites

On 5/4/2021 at 4:50 AM, Gruman said:

At leasts it's fixed internally. (Source). Let's hope for a hotfix tomorrow.

Unfortunately it does not appear to be fixed (not mentioned in Changelog), but have not tried to see for sure.  Anyone else able to verify?

System Specs: MSI Gaming M5 Z370 M/B, I7 8700K Processor, 64gb Crucial Ballistix 2400 ram, 1080TI Video Card, Windows 10 Pro, 1Tb and 500gb Samsung SSD's, 1.5TB HDD, Oculus CV1 VR.

Link to comment
Share on other sites

In our test, the problem still exists at least for Cat 2.

 

Trackfile: https://1drv.ms/u/s!AnH0xLoWF09Ig4wuYvFB-oIOJUifgw?e=z1gBRO

 

On 4/30/2021 at 1:13 PM, Stearmandriver said:

If it's relevant, my friends and I have discovered that this problem only exists when one of us is hosting the multiplayer mission; and it's usually the host who the deck crew ignores until he's the only one left on the boat.  

 

Conversely, I've started hosting Liberation missions on a dedicated server, on the same machine that I fly on, but using a separate instance of DCS launched with the --server and --norender arguments... and the problem does not exist.  We can all hook up and launch at the same time if we want.  Supposedly, doing this affords a performance advantage, and while the jury is out on that one, it DOES seem to solve the problem of disobedient deck crew. 

 

I hosted the test mission and was able to hook up just fine. I don't think there is a correlation between who hosts the server. This bug also appears on dedicated MP servers for a variety of people with no discernible bug-logic or pattern, no correlation to spawn or slots or actions, at this point it seems to be pretty random beyond "1 person can hook up and everyone else is blocked".

  • Thanks 1

http://www.csg-2.net/ | i7 7700k - NVIDIA 1080 - 32GB RAM | BKR!

Link to comment
Share on other sites

In addition to the marshalling issues, I've seen the deck crew try to launch ghost aircraft in local servers as well. Myself or a friend will be on Cat2 with no response from deck crew, while Cat1 JBD is up and the deck crew is instructing this invisible jet to run up the power. For eternity. Once clients exit, the JBD goes down and deck crew resumes as normal.

YouTube Channel: "Clutch"

 

Z390 Aorus Elite | i5-9600k @5.0Ghz | RTX3060 12GB | 32GB DDR4 | Windows 10 | Quest 2 | Warthog HOTAS | Sahaj 20cm Extension

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

It worked last wednesday (so pre Update).

Two Hornets (players), taxi to the Cat 2/3, both were marshalled and hooked up.

Was a dedicated server which was just restarted.

I hope ED can find the issue and fix it...


Edited by Gruman

Intel I9 10900k | MSI MEG Z490 Unify | Corsair Vengeance 64GB - 3600MHz | MSI RTX 3080 | TM Warthog & Hornet | VPC T-50 Base | TM TPR| Rift S & Reverb G2 |

PointCtrl | VRK
Link to comment
Share on other sites

  • 3 months later...

This is pretty frustrating that we have a paid module with what I would argue is a major bug going unfixed for 6 months now.  Very often cats 3 and 4 don't work so we don't even bother taxiing to those any more.  Then cats 1 and 2 often have issues where they won't respond even if you request launch.  This is all in MP, I am not sure if the AI would have this issue in singleplayer but we did notice planes getting stuck quite often during liberation campaigns on the super carrier.


Edited by StandingCow
  • Like 1

5900X - 32 GB 3600 RAM - 1080TI

My Twitch Channel

~Moo

Link to comment
Share on other sites

I will ask our MP team to take another look, if you have reasonably short track replay examples please link them

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

@BIGNEWY Here's a short duration track showing the cat crew's refusal to marshall my AI wingman onto the cat in a multiplayer mission.  I tried quitting and restarting this mission 5 times, and never once would the cat crew acknowledge his existence.  I finally flew the mission without a wingman, and when I returned to the carrier, I found that most of the AI flights scheduled from the carrier were jammed up on the boat because the deck crews would not launch them.  A couple AI flights DID get launched, so the problem didn't affect 100% of the AI off the boat... but it affected the majority of them.

 

Track file was a bit larger than the 5MB max (it was a large Liberation mission), so here's a download link:

https://drive.google.com/file/d/1GNaAyiFvgsxJ4S_jQqXPmZwNr53z9ZyP/view?usp=sharing

Link to comment
Share on other sites

Thanks, I have highlighted this to our closed testers also who are watching out for it. 

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

11 hours ago, Stearmandriver said:

@BIGNEWY Here's a short duration track showing the cat crew's refusal to marshall my AI wingman onto the cat in a multiplayer mission.  I tried quitting and restarting this mission 5 times, and never once would the cat crew acknowledge his existence.  I finally flew the mission without a wingman, and when I returned to the carrier, I found that most of the AI flights scheduled from the carrier were jammed up on the boat because the deck crews would not launch them.  A couple AI flights DID get launched, so the problem didn't affect 100% of the AI off the boat... but it affected the majority of them.

 

Track file was a bit larger than the 5MB max (it was a large Liberation mission), so here's a download link:

https://drive.google.com/file/d/1GNaAyiFvgsxJ4S_jQqXPmZwNr53z9ZyP/view?usp=sharing


Hi, I watched the track - I don't think its the same issue as the title of the post so I'll just explain what I found.
When I watched you, you start on elevator 1. When I took the mission and played it myself from ME, I started from the six pack. When I tried to make a mission simply with player and AI following a E2 I coudlnt get it to behave the same way. When I played the mission from your track I could get the issue if I followed and waited for th Hawkeye on Cat1. But even I didnt get ATC to accept me, I dont know if I was too close, but I've submitted a track of that as a bug and I will discuss with BN.
However, when I took Cat 2 everything was fine. #2 followed behind me for Cat 2 also. I could have tried a few different things but I ran out of time and will leave it as submitting a Cat1 issue.

As I said, I dont think this is the same issue everyone is talkign about, esp regarding 3&4. I would bet a friendly pint of beer that the majority of the ATC issues are due to simulateously fighting with AI recovering and departing, which can mess the ATC up and is obviously not a practiced behaviour at all irl.

___________________________________________________________________________

SIMPLE SCENERY SAVING * SIMPLE GROUP SAVING * SIMPLE STATIC SAVING *

Link to comment
Share on other sites

23 hours ago, Pikey said:


Hi, I watched the track - I don't think its the same issue as the title of the post so I'll just explain what I found.
When I watched you, you start on elevator 1. When I took the mission and played it myself from ME, I started from the six pack. When I tried to make a mission simply with player and AI following a E2 I coudlnt get it to behave the same way. When I played the mission from your track I could get the issue if I followed and waited for th Hawkeye on Cat1. But even I didnt get ATC to accept me, I dont know if I was too close, but I've submitted a track of that as a bug and I will discuss with BN.
However, when I took Cat 2 everything was fine. #2 followed behind me for Cat 2 also. I could have tried a few different things but I ran out of time and will leave it as submitting a Cat1 issue.

As I said, I dont think this is the same issue everyone is talkign about, esp regarding 3&4. I would bet a friendly pint of beer that the majority of the ATC issues are due to simulateously fighting with AI recovering and departing, which can mess the ATC up and is obviously not a practiced behaviour at all irl.

Hi,

 

Perhaps not the same issue as the original post of this thread, in the sense that my issue affects AI instead of a client aircraft.  But I posted the track here because a community manager was requesting tracks here, and the other thread I created for the specific AI issue has gone unacknowledged thus far.

 

I feel it's likely that we're dealing with the same root problem here - the Supercarrier's cat crews' sporadic refusal to acknowledge an aircraft ready for launch.  When it happens to a human player, we have the option to taxi away from the cat, try a different one, wait until other aircraft launch and try again etc... but when it happens to an AI, they're just stuck for the remainder of the mission, because even if the cat crew might at some point be inclined to "wake up" and start launching aircraft, the AI in question is already too close for the marshalling process to begin.  A human could taxi away and come back, but the AI won't.

 

But the root cause of all these problems seems to be the Supercarrier's occasional (and in my mission above, not even occasional but repeatable) refusal to recognize that it's time to launch an airplane.  The process just doesn't get initiated.

 

I agree this could often be caused by aircraft attempting to launch and recover at the same time, however in my track you'll note that it's the very beginning of a mission and there are no aircraft even airborne yet (except the Hawkeye), much less trying to recover.  So that is definitely not the issue in my track.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...