Jump to content

Carrier deck crew not marshaling online


Recommended Posts

We attempted to fly on two separate missions this evening and only 2 jets out of 11 were given marshaling signals to the CAT.  We tried calling the crew "request launch" with no joy.  Missions were in Cacasus.  Both missions were new. 

 

Thanks for the clouds; they're are sweet.

  • Like 5
  • Thanks 2
1st_CVW_EDsig.png.1f2be0eb45d45098d3777965a273c030.png
 

Alienware New Aurora R9 | Windows® 10  64bit, Intel(R) Core(TM) 9th Gen Intel Core i9-9900K | NVIDIA GeForce RTX 2080Ti OC 11GB | 2 X 1TB SSD | 48GB Dual Channel Hyper X FURY at 2666MHz | 850W EPA Gold Liquid Cooled power supply | HP G2 VR Headset | WinWing Orion

Link to post
Share on other sites

Same thing happened to a friend and I tonight.  Several AI flights launched without issue, then my friend (leading one section) launched, and then neither I nor my AI wingman or his AI wingman could get marshaled onto a cat. 

Link to post
Share on other sites

I also experience this online. It seemed like the AI only wanted to work for 1 aircraft at a time. When another player finished launching, I was able to request launch and then the AI started working for me.

Link to post
Share on other sites

It also works if you initially launch from an land base and fly to the carrier, but ramp staring on the clients cannot get connected to the CAT; oddly enough though once in a while one or two guys can get connected.

1st_CVW_EDsig.png.1f2be0eb45d45098d3777965a273c030.png
 

Alienware New Aurora R9 | Windows® 10  64bit, Intel(R) Core(TM) 9th Gen Intel Core i9-9900K | NVIDIA GeForce RTX 2080Ti OC 11GB | 2 X 1TB SSD | 48GB Dual Channel Hyper X FURY at 2666MHz | 850W EPA Gold Liquid Cooled power supply | HP G2 VR Headset | WinWing Orion

Link to post
Share on other sites
Posted (edited)

I think this is the correct track.  Thanks.

CAT Bug 3 17 21-20210317-212502.zip


Edited by BoneDust
1st_CVW_EDsig.png.1f2be0eb45d45098d3777965a273c030.png
 

Alienware New Aurora R9 | Windows® 10  64bit, Intel(R) Core(TM) 9th Gen Intel Core i9-9900K | NVIDIA GeForce RTX 2080Ti OC 11GB | 2 X 1TB SSD | 48GB Dual Channel Hyper X FURY at 2666MHz | 850W EPA Gold Liquid Cooled power supply | HP G2 VR Headset | WinWing Orion

Link to post
Share on other sites
On 4/18/2021 at 6:20 AM, NineLine said:

We will look into it, but please guys, look at my signature and please try and report bugs with the required info, if this is the case, it should be easy for someone here to make a short track. Thanks!



I really hope, there will come a hotfix and we don't need to wait for the next regular Patch, because as it is now, the Carrier is kinda useless for bigger Missions, especially if you want to also use AI,... 

  • Thanks 1
Link to post
Share on other sites

+1. It's a game-breaking bug in multiplayer (Supercarrier is useless, unless you fly solo) and it's 100% reproducible. Odd no alpha tester noticed it before release.

Anyway, I report that good ole Stennis is unaffected (but it has less slots you can effectively use without delays)

  • Like 1
  • Thanks 1
Link to post
Share on other sites

As server admin of open 24/7 servers, I can confirm that I have multiple reports from players as well as I've observed directly that many times Supercarrier simply stop works, with people forced to Take Off when possible without catapults.

We've now a module ( Supercarrier is not a free asset of DCS World ) that is completely broken in multiplayer.
 

21 minutes ago, Saruman said:

+1. It's a game-breaking bug in multiplayer (Supercarrier is useless, unless you fly solo) and it's 100% reproducible. Odd no alpha tester noticed it before release.

Anyway, I report that good ole Stennis is unaffected (but it has less slots you can effectively use without delays)


If I'm not wrong not so far ED pick up also another group of tester, maybe they're not enough anyway or they're not directly involved in server/squadron administration.

Just a note, it doesn't works, or tends to stuck since at the beginning maybe the first aircraft are lucky enough to get lunched by Supercarrier, not only on dedicated server installation, but also for full client installation acting as server.





 

FlighRIG => CPU: RyZen 2700x | RAM: 32GB G.Skill 3200Mhz running at 2600Mhz (Damn RyZen!) | GPU: nVIDIA RTX 2080 FE | OS Storage: SSD NVMe Samsung 850 Pro 512GB, DCS Storage: SSD SATAIII Crucial MX300 750GB | Device: VirPil T-50, ThrustMaster TWCS Throttle and Pedals, TrackHat, MFD Cougar.

Our Servers => [iTA] Banshee | PersianConquest PvE | Live Map&Stats & [iTA] Banshee | Krasnodar - PvE

Support us on twitch subscribing with amazon prime account linked, it's free!

Link to post
Share on other sites
Posted (edited)

We noticed with the most recent update that you need to spread your wings when you line up behind the blast door.  If you do you will get marshalled on to the CAT.  You will not get any signal to spread your wings from the deck crew, but line up behind the blast door and spread them and you will get all 4 jets on the CATs.

 

Bottom line is it needs fixed.  I'm uncertain how this got by testers.  I believe ED has a good number of testers.


Edited by BoneDust
added more info
1st_CVW_EDsig.png.1f2be0eb45d45098d3777965a273c030.png
 

Alienware New Aurora R9 | Windows® 10  64bit, Intel(R) Core(TM) 9th Gen Intel Core i9-9900K | NVIDIA GeForce RTX 2080Ti OC 11GB | 2 X 1TB SSD | 48GB Dual Channel Hyper X FURY at 2666MHz | 850W EPA Gold Liquid Cooled power supply | HP G2 VR Headset | WinWing Orion

Link to post
Share on other sites
9 hours ago, BoneDust said:

We noticed with the most recent update that you need to spread your wings when you line up behind the blast door.  If you do you will get marshalled on to the CAT.  You will not get any signal to spread your wings from the deck crew, but line up behind the blast door and spread them and you will get all 4 jets on the CATs.

 

 

Are you sure about that? we tried it today and it didnt work. We tried all cats.

But if you start and land again it works fine like if you come from the shore.

 

Did you tried it again, is your solution persistent? 

To be sure:

-cold start of multiple planes with wings fold on the sc

-one taxi to cat one hooks up, wings fold until standing at the blast-protector

-two - four  taxi to the cats, wings fold until standing at the blast-protector?

Link to post
Share on other sites
Posted (edited)

Yes, it worked for us in PG map.  Haven't tried the other maps yet.  Cold start - taxi behind blast door - lower wings - and we all got marshalled to hook up on CATs 1-2-3-4.   I think there were 6 or 7 of us on that pick up flight.  There was another option that involved sequencing the launch order.  I believe you connected to CATs 1 -3 - 2 - 4.  not sure if that works after the last update.

 

Not sure how this got by testers when it is obvious.  As far as I know ED has a good number of testers, so I guess it just slipped through.


Edited by BoneDust
1st_CVW_EDsig.png.1f2be0eb45d45098d3777965a273c030.png
 

Alienware New Aurora R9 | Windows® 10  64bit, Intel(R) Core(TM) 9th Gen Intel Core i9-9900K | NVIDIA GeForce RTX 2080Ti OC 11GB | 2 X 1TB SSD | 48GB Dual Channel Hyper X FURY at 2666MHz | 850W EPA Gold Liquid Cooled power supply | HP G2 VR Headset | WinWing Orion

Link to post
Share on other sites

I've experienced this issue too on my dedi server on Syria.  Our first flight got no marshalling whatsoever, so we did a risky full power take off from the back of the ship.  That went ... badly.

 

Respawned and everything was completely as expected, including wing unfold marshalling actions.

Link to post
Share on other sites
1 hour ago, BoneDust said:

Yes, it worked for us in PG map.  Haven't tried the other maps yet.  Cold start - taxi behind blast door - lower wings - and we all got marshalled to hook up on CATs 1-2-3-4.   I think there were 6 or 7 of us on that pick up flight.  There was another option that involved sequencing the launch order.  I believe you connected to CATs 1 -3 - 2 - 4.  not sure if that works after the last update.

 

Not sure how this got by testers when it is obvious.  As far as I know ED has a good number of testers, so I guess it just slipped through.

 

 

Very interesting, any chance you still got the track, so I might see what we did wrong?

I already ranted yesterday, but to be honest I'm quite sure the carrier didn't get much testing with the update,... you can see that also on the not properly working overlay-function. It's a real shame I'm very disappointed at this point.

 

33 minutes ago, epoch said:

I've experienced this issue too on my dedi server on Syria.  Our first flight got no marshalling whatsoever, so we did a risky full power take off from the back of the ship.  That went ... badly.

 

Respawned and everything was completely as expected, including wing unfold marshalling actions.

 

Mhhh well interesting,... might be a worth a try if Cold-Start-Spawn and prompt respawn might work a  temporary solution,... my confident in ED for a fast fix is not really high at this point,... AS I said disappointed jada jada jada 

Did someone already tried this?

Link to post
Share on other sites
On 4/24/2021 at 4:15 PM, headbreaker_ger said:

Mhhh well interesting,... might be a worth a try if Cold-Start-Spawn and prompt respawn might work a  temporary solution,... my confident in ED for a fast fix is not really high at this point,... AS I said disappointed jada jada jada 


Did someone already tried this?

 

I have no problem waiting for a fix (I'll use good ole Stennis in the meanwhile), but I would be more pleased if this bug, after so many days, was no more under "Investigating" status but "Reported". It's so 100% reproducibile in multiplayer with at least 2 planes on the supercarrier that they shouldn't need a track at all.

 

That said, I tried with pals to open wings before coming to the blast doors and it did not work. The only thing it worked was that No. 1 took off. After that, crew accepted the other planes on the catapults, but, after several planes took off, all catapults ceased working again for the following flights and there was no way to make them come back operational.

Link to post
Share on other sites
10 hours ago, Saruman said:

 

I have no problem waiting for a fix (I'll use good ole Stennis in the meanwhile)

 


Can't Agree with that, it's a paid module, no free one and many Carrier-based Communities use it, after the Carrier didn't get much love at all from ED,... they should at least fix the stuff they break in a timely fashion.  Dont forget, without Sale, ED wants 50 Bucks for the Carrier 😉 
 

10 hours ago, Saruman said:

 

but I would be more pleased if this bug, after so many days, was no more under "Investigating" status but "Reported". It's so 100% reproducibile in multiplayer with at least 2 planes on the supercarrier that they shouldn't need a track at all.


Well in this point, I'm with you, but for me, it mirrors how less ED cares for the carrier Module. It simply feels like they give a **** and to be honest alone that nobody found the bug before 2.7 showed how much testing they spend on the carrier and this gets supported by the bad working IFLOS-Overlay option. 


About the Track thing, its more a formality because they just want it,... in many cases it's not really useful,... like the case with the wrong helmet textures,... sometimes I have the feeling, they just want the track so they can close/ignore bug-reports if nobody sends one. 

  • Like 1
Link to post
Share on other sites

With us, this not a standing bug that is present all the time.  On default 24/7 MP training miz no real issues but then the aircraft spawn is spread over a period of time and occasionally 1 A/C will not connect to the launch crew...... fly off without the CAT, land and all is good, its working again.

 

However for larger specific MP missions involving multiple A/C types the SC ai launch is totally unreliable, period!  For us, with say 30 - 40 A/C in the mission, spawn 6 onto a carrier, all start up and prepare to launch BUT no CAT crew will accept a launch request despite being on the correct freq etc... a sort of a uncoordinated dance begins as frustrated ED cursing pilots gracefully dance between the CATs desperately looking a launch.  

 

Op launch window busted, carrier wing mission fail!  ReSpawn and Respawn to no avail then suddenly one makes a connection normally on cat 1 and he is off,  some can connect to CAT 1 now other cant...  then CAT 4 starts working for some and another is launched...then CAT 2 works then CAT 3, someone has finally paid the ai to do some work and all the CATS work.

 

I've no doubt it will be fixed and realize it is difficult for any group of testers to cover all configurations of mission assets.

RAF AIR UK

1(F) Squadron RAF AIR UK (Harriers)

No 1 FTS RAF AIR UK (Helo's)

Far too many DCS modules, a black box full of expensive

gizmos, more controllers and buttons than the space shuttle,

a face mask and a big TV!

Link to post
Share on other sites

Any idea if there will be a hotfix for this any time soon? It's broken on most if not all multiplayer servers, and it causes some overhead cause we have to remove the slots from the SC etc. We noticed there seems to be some order to the chaos, there is a certain order in which clients need to take off. But no idea what the order is, spawn order as mentioned above does not solve the problem 100%.


Edited by dikkeduif
Link to post
Share on other sites

It has been broken for my squad since the big update to 2.7 and although I am quite confident that ED will find a cure for it, I am now building missions that start out on a land base and recover on the boat. It is a most annoying bug!

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Quote

ED will find a cure for it

So am I but as of now it is not recognized as a bug even though the complete module reliability is frustratingly broken in MP.

 

2 workarounds, 1) Put in a Stennis 10 miles away and spawn on that, old skool Stennis works without issue or 2) Most of the time if ai is not playing you can line up 10' short of the shuttle, drop your bar and slowly advance.  Often the ai will wake up.  If you are too close to the shuttle sometime ai will wave you straight through them and not pick it up but they are now awake, go round and come in and it should be good.

 

Hope this helps...

RAF AIR UK

1(F) Squadron RAF AIR UK (Harriers)

No 1 FTS RAF AIR UK (Helo's)

Far too many DCS modules, a black box full of expensive

gizmos, more controllers and buttons than the space shuttle,

a face mask and a big TV!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...