Jump to content

new clouds corruption


Recommended Posts

Posted (edited)
2 hours ago, Flappie said:

Wow! It seems bugs do like poetry. Their color reminds me of the blue fog bug. Was there fog in your mission?

 

It was a MP mission, I've asked the server admin if he remembered but he said he didn't manually added fog he just chose a preset. All I can tell about that it was one with 2 layers of clouds at different altitudes.

 

I did upload cutted clips of that screencap perhaps it helps giving you an idea.(excuse my fat fingers wasting an aim9) :

 

You see green dots happen around 22-25sec for a brief sec.


Edited by HunterICX
  • Thanks 1
Link to comment
Share on other sites

Posted (edited)

i found it in one of my vids on YT, more than month ago. it happens only when i rotate camera very fast, but rarely.

 

2021-05-21-131449_1092x585_scrot.png

 

though seems to be a different bug than what this thread talks about, so we better not go offtopic.

if you know how to replicate it, please make a new thread about it. i will try to make a track too.


Edited by dorianR666

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to comment
Share on other sites

  • 3 weeks later...

Hi aviators,

I updated from 2.5.6 to 2.7.1 this weekend and I am impressed of the look and feel of this new DCS World version. It feels much smoother than 2.5.6, even with a slightly lower frame rate. Unfortunately I also have these graphic glitches with activated cloud presets. Without a cloud preset I don't face this issue.

 

Here is a video of the track (by the way the clouds are still jittering, see from 1:57 min):

 

The three pictures are taken from this video (00:56 min., 1:02 min., 2:21 min.):

Graphic glitch 01.png

Graphic glitch 02.png

Graphic glitch 03.png

Here are my graphics settings in DCS:
DCS World 2.7 Grafikeinstellungen 2021-06-06.png

 

I also have an AMD card (Sapphire 5700 XT Nitro+ SE).

 

Here is the dcs.log:
dcs.log

 

... and the trackfile:
F-18C Test Graphic glitch Cloud jittering NTTR.trk

Best regards,
Rene

ASUS ROG Strix B450-F Gaming, AMD Ryzen 2700X, 64 GB Corsair Vengeance LPX DDR4-3000, Sapphire Nitro+ Radeon 5700XT SE, Samsung 970 EVO M.2 NVMe 250 GB (OS), Samsung 970 EVO M.2 NVMe 1 TB (DCS World), DelanClip Gamer, Thrustmaster Warthog Hotas, Logitech (Saitek) Pro Flight Rudder Pedals, Buddy-Fox A-10C UFC, Thrustmaster MFD Cougar Pack, Windows 10 Pro

Link to comment
Share on other sites

I haven't noticed this in any of my testing - I am on an nVidia card

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

What amazes me is that two NVIDIA equiped users reported this as well: 1, 2.

Maybe if we can find why they have the issue and we don't, it would help us find what's happening for AMD users as well.

@Mith86Arg@G.J.S Can you please attach your dxdiag log (howto) as well as your dcs.log file? ( C:\Users\username\Saved Games\DCS...\Logs\dcs.log - may appear as "dcs" )

A track or it didn't happen.

Link to comment
Share on other sites

I see these black objects too, in VR. They are flashing for just a single frame or so though, and only at a few per hour, so not very frequent.

- Jack of many DCS modules, master of none.

- Personal wishlist: F-15A, F-4S Phantom II, JAS 39A Gripen, SAAB 35 Draken, F-104 Starfighter, Panavia Tornado IDS.

 

| MSI Z87-G45 Gaming | i5-4670K @ 4.3Ghz | 32Gb DDR3 1600 | Asus GTX 1070 Strix OC | Samsung 850 Evo 250 & 500Gb | 40" Sony FullHD | Oculus Rift CV1 | Thrustmaster Warthog Stick (19.5cm extension) & Throttle | MFG Crosswind | Windows 10 |

Link to comment
Share on other sites

OK - will have a more focussed look for this next time I am flying - most effort recently has been focussed on identifying the cause of crashes so haven't necessarily been flying for long enough (max 20 minutes) in any particular flight.

 

@Knock-Knockare there any particular missions you have been flying to see this, or is it random?

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

@hornblower793I need to keep an eye on that. I think random, and I cant say if its limited to a given cloud preset, or cloud preset type, or time of day, or cloud preset + time of day etc. I'll keep a lookout.

- Jack of many DCS modules, master of none.

- Personal wishlist: F-15A, F-4S Phantom II, JAS 39A Gripen, SAAB 35 Draken, F-104 Starfighter, Panavia Tornado IDS.

 

| MSI Z87-G45 Gaming | i5-4670K @ 4.3Ghz | 32Gb DDR3 1600 | Asus GTX 1070 Strix OC | Samsung 850 Evo 250 & 500Gb | 40" Sony FullHD | Oculus Rift CV1 | Thrustmaster Warthog Stick (19.5cm extension) & Throttle | MFG Crosswind | Windows 10 |

Link to comment
Share on other sites

1 hour ago, Flappie said:

What amazes me is that two NVIDIA equiped users reported this as well: 1, 2.

Maybe if we can find why they have the issue and we don't, it would help us find what's happening for AMD users as well.

@Mith86Arg@G.J.S Can you please attach your dxdiag log (howto) as well as your dcs.log file? ( C:\Users\username\Saved Games\DCS...\Logs\dcs.log - may appear as "dcs" )

 

 

Never saw those little artifacts again honestly, but i'll remember your request and report back any news

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)
5 hours ago, Flappie said:

What amazes me is that two NVIDIA equiped users reported this as well: 1, 2.

Maybe if we can find why they have the issue and we don't, it would help us find what's happening for AMD users as well.

@Mith86Arg@G.J.S Can you please attach your dxdiag log (howto) as well as your dcs.log file? ( C:\Users\username\Saved Games\DCS...\Logs\dcs.log - may appear as "dcs" )


I can when I next run DCS, but it won’t be for a little while. As Mith86Arg has said, I very rarely see them now also, in fact not seen one the last two weeks - maybe more.

And going by the screen grabs shown here, what I saw was NOT that bad, maybe one or two black bits in a few flights. That’s what made me react like a bird strike. Very sporadic, and lately non existent.


Edited by G.J.S
  • Thanks 1

Alien desktop PC, Intel i7-8700 CPU@3.20GHz 6 Core, Nvidia GTX 1070, 16GB RAM. TM Warthog stick and Throttles. Saitek ProFlight pedals.

Link to comment
Share on other sites

Hi.

 

Im having this problem too. Its not big or really annoying, but still its there. 

 

I upgraded to a AMD 6700XT just around the release of 2.7 and with that it started for me. But it was only occasional, I maybe saw it 5-10 times in 20-30 hrs.

 

But the Tomcat-IA-mission "Normandy-DissimilarAircombat Training", that I recently flew a few times seems quite sensitive to this problem, since in that mission the glitches happen quite often, maybe even every second mission or so.

 

Sometimes, they are black, but also colorful and the shape also changes. I had dots and I had objects, that looked like someone had scribbled a few letter over each other.

 

As I said above, just reporting. Right now, I dont have a problem with that and am just happy, that its probably DCS and not my GPU, that in other games worked flawlessly up to now.

 

As always: latest OpenBetaDCS with latest Windows (21H1; auto pagefile), no mods (not even SRS or Tacview) and no OC or UV on CPU or GPU.

 

 

 

 

Glitch1.jpg

Glitch2.jpg

Glitch3.jpg

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to comment
Share on other sites

Hi all

Now I can see that most of you guys are using AMD graphic cards.

Would you please try to run this track file with SSAO on and off and see whether you can reproduce the issue regarding black spots?

 

Link to video: https://streamable.com/kcg6fw

 

Please report your findings in this thread:

https://forums.eagle.ru/topic/272182-syrian-map-2d-graphic-bug-in-dcs-2716430-open-beta/?tab=comments#comment-4687540

Black Spots_blurry _building.jpg

 

 

So, we don’t mix issues.

 

Br

 

NBee

BlackSpots.trk


Edited by NBee
Ad link
Link to comment
Share on other sites

On 5/21/2021 at 3:03 AM, HunterICX said:

Also I spotted this in one of the recordings when at a certain angle in a dogfight:

 

hi

 

i have made a new thread for this bug

 

 

feel free to add information if you know something more

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to comment
Share on other sites

On 6/10/2021 at 12:01 PM, NBee said:

Would you please try to run this track file with SSAO on and off and see whether you can reproduce the issue regarding black spots?

I already tested it with my track file before I posted my video because I had the same suspicion. But the black spots are appearing no matter SSAO is on or off.

 

EDIT: I have to correct myself:

Your issue (black flickering spots along the bridge) happens only with SSAO = On (at least on my system), I will post this result also in your thread

The issue described in this thread (short black spots in the sky) happens with SSAO = On and SSAO = Off (at least on my system)
 


Edited by Ithronwise

ASUS ROG Strix B450-F Gaming, AMD Ryzen 2700X, 64 GB Corsair Vengeance LPX DDR4-3000, Sapphire Nitro+ Radeon 5700XT SE, Samsung 970 EVO M.2 NVMe 250 GB (OS), Samsung 970 EVO M.2 NVMe 1 TB (DCS World), DelanClip Gamer, Thrustmaster Warthog Hotas, Logitech (Saitek) Pro Flight Rudder Pedals, Buddy-Fox A-10C UFC, Thrustmaster MFD Cougar Pack, Windows 10 Pro

Link to comment
Share on other sites

On 6/10/2021 at 12:01 PM, NBee said:

Hi all

Now I can see that most of you guys are using AMD graphic cards.

Would you please try to run this track file with SSAO on and off and see whether you can reproduce the issue regarding black spots?

 

Link to video: https://streamable.com/kcg6fw

 

Please report your findings in this thread:

https://forums.eagle.ru/topic/272182-syrian-map-2d-graphic-bug-in-dcs-2716430-open-beta/?tab=comments#comment-4687540

 

 

 

So, we don’t mix issues.

 

Br

 

NBee

BlackSpots.trk 655.2 kB · 1 download

 

Hi.

 

I also had this problem with SSAO on, so I turned it off. But I had it in the F-86- or L-39-cockpit. Posted it here.

 

 


Edited by Wali763

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to comment
Share on other sites

  • 2 weeks later...

Just to add to the folklore on this, I was getting this issue sporadically (and only one black poly at a time) on my 1660S. Incidentally I was using an AMD 280X on this system previously. I haven't noticed these for the last week or so after I: Updated the drivers, cleared NVidia shader cache, cleared the DCS shader caches, repaired DCS, and cleared the DirectX shader cache. Fingers crossed they're gone. I underline the last step because I don't see it mentioned here yet, and maybe there was something lurking there from my old card.


Edited by Benom8
  • Thanks 1
Link to comment
Share on other sites

I used Disk Cleanup for this (e.g. get to this via Right-click the drive -> Properties -> Disk Cleanup). There's a checkbox for deleting DirectX shaders.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...