Jump to content

Reverb G2 White Halo in 2.7


Recommended Posts

Clouds are gorgeous!

But - Using my Reverb G2 I have a white halo around my view in VR. It's very bright/distracting. Don't see it at night but it's present during day mission. After a bit of flying around it seems it appears any time the aircraft is in direct sunlight

Link to post
Share on other sites

Hi, not noticed in mine can you make a short track replay and post a screenshot

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
1 minute ago, BIGNEWY said:

Hi, not noticed in mine can you make a short track replay and post a screenshot

 

thanks

 

The halo doesnt appear in screenshots/2D - only the headset.

 

However, maybe it does...I notice the 2D view that appears now has that ring around it and I think the headset is grabbing the edge of whatever that is. When I roll the plane the halo fades in/out with where the sky position is in the 2D view ring (whatever you want to call that). I hope that makes sense...

 

Here is a video I took through the headset that shows it at the bottom though:
https://www.dropbox.com/s/u8wli7s920bm716/IMG_1506.mp4?dl=0 

 

 

Link to post
Share on other sites

I have to report that I noticed the same... 

the lower edge line of the hmd is having this glowing/halo white blueish effect. 

Only when flying over a layer of clouds or with heavy luminosity... 

If I go under an overcast, I dont see it anymore. 

You notice it in your peripheral vision, when not looking at the edge of your hmd but when you look at the edge of your VR screens, it diaapear... 

something is creating a reflection with those new lights effects and it reverbs (sic) on the edge of the lenses... 

 

If I leave a mission without clouds, I have same perfs as before.... the new clouds are taxing around 15 to 20% of my perfs..... 

Time to fiddle with the settings... again lol

Rig: MB Gigabite z390UD, CPU Intel I7 8700k, RAM 32G DDR4 3200 Gskill ripjaws, GPU MSI RTX2080SuperOC, HDD Crucial mx500 1tb M2 sata, PSU Corsair 850W, watercooling Corsair h100,

 

Controlers TM f/a 18 stick on Virpil warbrd base, TM cougar f16 stick on cougar base, Cougar F16 throttle on TUSBA, ch pedals, TM cougar MFD

 

27" monitor with trk IR 5 and HP Reverb HMD.

 

 

Modules F18, F16, F86, Mig15, FW 190D9, Nellis range map, Aggr campaign, Middle East map

Link to post
Share on other sites

I don't have a white halo but am noticing something which I think has the same cause as brodie4598 described. I am seeing a blue flickering bar at the top and bottom of my view occasionally. I think the area that is rendered needs to be increased a bit. It gets worse when reprojection during low FPS situations kicks in.

 

InkedScreen_210414_205855_LI.jpg

  • Like 1
Link to post
Share on other sites

I think you must be right! might be why we see a white glow at the bottom of the in-headset screen when we look down in the cockpit while flying above white clouds... 

might be the background 

of the VR mask perspirating from below... 

Rig: MB Gigabite z390UD, CPU Intel I7 8700k, RAM 32G DDR4 3200 Gskill ripjaws, GPU MSI RTX2080SuperOC, HDD Crucial mx500 1tb M2 sata, PSU Corsair 850W, watercooling Corsair h100,

 

Controlers TM f/a 18 stick on Virpil warbrd base, TM cougar f16 stick on cougar base, Cougar F16 throttle on TUSBA, ch pedals, TM cougar MFD

 

27" monitor with trk IR 5 and HP Reverb HMD.

 

 

Modules F18, F16, F86, Mig15, FW 190D9, Nellis range map, Aggr campaign, Middle East map

Link to post
Share on other sites

Go here:

I:\DCS World OpenBeta\Bazar\shaders\HMDMask.fx

 

Change:

float4 vsOctagonMask(in float2 pos:POSITION0): SV_POSITION0
{
    return float4(pos, 1, 1);
}

 

To:

float4 vsOctagonMask(in float2 pos:POSITION0): SV_POSITION0
{
    return float4(pos, .9, .9);
}

 

Seems to pass integrity check and I didnt see any performance hit

 

Thanks to @Japo32 for finding the trick. 

  • Like 1
Link to post
Share on other sites

I too see this thin but very bright line inside my HP Reverb (G1) exactly as @brodie4598 shows in his video here:

 

On 4/14/2021 at 7:44 PM, brodie4598 said:

 

As said before and as far as I've tested, it only starts to appear when flying above the low hanging clouds Just tested again and it appeared pretty my directly after take off (Incirlik Syria, day time, overcast 2)

 

@BIGNEWY: Could you please share this with the team?

 

I'd rather see this addressed by ED, than mess about in the shader file myself (and probably end up breaking stuff)


Edited by sirrah
  • Like 1

System specs:

 

i7-8700K @stock speed - GTX 1080TI @ stock speed - AsRock Extreme4 Z370 - 32GB DDR4 @3GHz- HP Reverb v2 - Saitek Pro pedals - TM Warthog HOTAS - TM F/A-18 Grip - TM Cougar HOTAS (NN-Dan mod) & (throttle standalone mod) - Pointctrl & aux banks <-- must have for VR users!! - Andre's SimShaker Jetpad - Fully adjustable DIY playseat - VA+VAICOM

 

~ No war today... the enemy just called in sick ~ GUMMBAH

Link to post
Share on other sites
On 4/15/2021 at 12:24 AM, brodie4598 said:

Go here:

I:\DCS World OpenBeta\Bazar\shaders\HMDMask.fx

 

Change:

float4 vsOctagonMask(in float2 pos:POSITION0): SV_POSITION0
{
    return float4(pos, 1, 1);
}

 

To:

float4 vsOctagonMask(in float2 pos:POSITION0): SV_POSITION0
{
    return float4(pos, .9, .9);
}

 

Seems to pass integrity check and I didnt see any performance hit

 

Thanks to @Japo32 for finding the trick. 

Tested 0.9, 0.95, 0.96, 0.97 and 0.98. 0.95 seems to be the biggest I can set mine that eliminates the problem.

Link to post
Share on other sites

I have this issue as well. It happens when i go above the clouds.

 

RTX 2080TI

Reverb G2

On 4/16/2021 at 12:03 PM, toni said:

Do you also have no textures on the sea ? Tried a MP server with the SC and water is flat absolutely,dark blue and no waves at all.

Same here, even in single player.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...