Jump to content

2.7.0.4625 Open Beta crash at second mission load


XPACT

Recommended Posts

2 hours ago, Flappie said:

Wrong log file: this one shows no crash.

 

IF your crash only happens with the Tomcat, it may be a different crash (more a freeze, actually, if you don't see a crash stack at the end of your log). According to ustio, here, the Tomcat issue hasn't been fixed yet:

 

 

 

We are talking about this one?

1-60 crash.jpg

Current modules:

FC3, Mirage 2000C, Harrier AV-8B NA, F-5, AJS-37 Viggen, F-14B, F-14A, Combined Arms, F/A-18C, F-16C, MiG-19P, F-86, FW-190A, Spitfire Mk IX, UH-1 Huey, Su-25, P-51PD, Caucasus map, Nevada map, Persian Gulf map, Marianas map, Syria Map......ah yes, forgot the Super Carrier! Shows you how often i fly these days....

Modules in waiting: MiG-23, A-6, F-4U, F-8, Falklands Map

Wish list: South East Asia map, F-4J/N, F-15A/C, Su-27, Sea Harrier FRS.1, Mirage III, MiG-17.

Link to comment
Share on other sites

We are talking about this one?
1812341209_1-60crash.thumb.jpg.b0708b85687edc756c3d0c55cec8ae5e.jpg
There have been several different crashes / hangs so it could be. Either way, the getting stuck at World 1 / 60 is different to the second mission crash / end of mission crash.

I don't know whether there is already a separate thread for this

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

I'm not sure if you want non-reports but the fly-an-empty-mission-first method worked for me really well.  After today's patch, I tried 5-8 missions without flying an empty mission and experienced no crashes.  I'll report back, submit logs if crashes to happen again.

 

Thanks to @Flappie, the beta tester team and all the devs for all the hard work.  I've been following this monster thread and it can't be easy staying on top of all the various crash reports.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Yes. Thanks all for your work. 

  • Like 2

PC: i7 9700K, 32 GB RAM, RTX 2080 SUPER, Tir 5, Hotas Warthog Throttle, VPC MongoosT-50CM2 Base with VPC MongoosT-50CM2 Grip, VKB-SIM T-RUDDER PEDALS MK.IV. Modules : NEVADA, F-5E, M-2000C, BF-109K4, A-10C, FC3, P-51D, MIG-21BIS, MI-8MTV2, F-86F, FW-190D9, UH-1H, L-39, MIG-15BIS, AJS37, SPITFIRE-MKIX, AV8BNA, PERSIAN GULF, F/A-18C HORNET, YAK-52, KA-50, F-14,SA342, C-101, F-16, JF-17, Supercarrier,I-16,MIG-19P, P-47D,A-10C_II

Link to comment
Share on other sites

Yes very stable for the moment since the last update, congratulations to all for this feedback to understand and find the solution in front of these crashes, thank you to the Beta Testers Team for your work.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Confirmed fix on my side, no Crashing especially in the Tomcat. Good job team ! Good work.

Thanks

  • Like 3
  • Thanks 1

ALIENWARE R11 - I9 10900KF @ 4.8-4.9 GHz - M.2 NVMe 2TB - RTX3090 NV Driver 496.76 - XFURY 64GB -3400 MHz RAM

Monitor AW3420DW @ 120Hz - TM Warthog Hotas & TPR Rudder pedals - Monstertech Deck Mounts - TrackerIR w/ProClip -HP G2 - Tacview

RealSimulator FSSB-R3 Lightning Base - F16SRGRH Stick - Open Beta 2.7

Start Date April 2020 - Callsign  " M a k o "

 

Link to comment
Share on other sites

3 hours ago, captain_dalan said:

We are talking about this one?

1-60 crash.jpg

Yes, that is it...at least for me.  It only happens with the Tomcat.

 

It is a hard crash that doesn't create a crash log and I need to reboot since nothing is mouse clickable.

i5 7600K @4.8GHz | 1080 Ti | 32GB 3200MHz | SSD | DCS SETTINGS | "COCKPIT"

Link to comment
Share on other sites

Also Great job on those steady clouds too, my G2/VR/DCS/SinglePlayer/Multiplayer is just pure awesome ! Great performance too. Well Done.

 

Cheers !

ALIENWARE R11 - I9 10900KF @ 4.8-4.9 GHz - M.2 NVMe 2TB - RTX3090 NV Driver 496.76 - XFURY 64GB -3400 MHz RAM

Monitor AW3420DW @ 120Hz - TM Warthog Hotas & TPR Rudder pedals - Monstertech Deck Mounts - TrackerIR w/ProClip -HP G2 - Tacview

RealSimulator FSSB-R3 Lightning Base - F16SRGRH Stick - Open Beta 2.7

Start Date April 2020 - Callsign  " M a k o "

 

Link to comment
Share on other sites

Posted (edited)

@Flappie I checked to be sure my Windows updates and Nvidia drivers were current. I attempted to fly an F-14 mission and received the same 2nd load crash with the new patch, updated drivers, and the latest Windows updates. 

 

I'm fine turning Windows 8 compatibility back on so that the game is playable at the very least. Unfortunately, I use SSAA 1.5, which now causes the clouds to clip the aircraft in game.

 

On balance, this update is a pretty big step backwards for me. I'm pretty frustrated.  I don't think my computer specs make me some sort of edge case, but maybe I'm wrong. Please see my latest crash logs attached. 

dcs.20210603-021453.log

dcs.20210603-031742.log dcs.20210603-032317.log


Edited by jfnelson0127
Link to comment
Share on other sites

Just wanted to thank all involved for their efforts in resolving these crashes. So far I'm in the group for whom the crashes seem to be solved. Hopefully the other crashes folks are experiencing will be resolved soon as well.

  • Like 3
  • Thanks 1

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

3 hours ago, jfnelson0127 said:

@Flappie I checked to be sure my Windows updates and Nvidia drivers were current. I attempted to fly an F-14 mission and received the same 2nd load crash with the new patch, updated drivers, and the latest Windows updates. 

 

I'm fine turning Windows 8 compatibility back on so that the game is playable at the very least. Unfortunately, I use SSAA 1.5, which now causes the clouds to clip the aircraft in game.

 

On balance, this update is a pretty big step backwards for me. I'm pretty frustrated.  I don't think my computer specs make me some sort of edge case, but maybe I'm wrong. Please see my latest crash logs attached. 

dcs.20210603-021453.log 117.83 kB · 0 downloads

dcs.20210603-031742.log 111.96 kB · 0 downloads dcs.20210603-032317.log 122.74 kB · 0 downloads

 

 

 

Your logs look a bit different to the typical second mission crash logs. Would you be able to:

1- remove any mods you might have (this includes stuff in the Saved Games>mods folder),

2- make sure Win_8 mode is actually disabled (trying turning it on and then off again),

3- run a clean up, AND a repair, (backup or delete any extra files found)

4- disable SSAA 1.5x  for now until the next patch arrives,

 

And then try again. And post your logs once more if it crashes.

 

Cheers

CPU:5600X | GPU:RTX2080 | RAM:32GB | Disk:860EVOm.2

Link to comment
Share on other sites

18 minutes ago, wowbagger said:

 

 

Your logs look a bit different to the typical second mission crash logs. Would you be able to:

1- remove any mods you might have (this includes stuff in the Saved Games>mods folder),

2- make sure Win_8 mode is actually disabled (trying turning it on and then off again),

3- run a clean up, AND a repair, (backup or delete any extra files found)

4- disable SSAA 1.5x  for now until the next patch arrives,

 

And then try again. And post your logs once more if it crashes.

 

Cheers

You can turn SSAA to 2x and it should work as well

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

3 hours ago, jfnelson0127 said:

@Flappie I checked to be sure my Windows updates and Nvidia drivers were current. I attempted to fly an F-14 mission and received the same 2nd load crash with the new patch, updated drivers, and the latest Windows updates. 

 

I'm fine turning Windows 8 compatibility back on so that the game is playable at the very least. Unfortunately, I use SSAA 1.5, which now causes the clouds to clip the aircraft in game.

 

On balance, this update is a pretty big step backwards for me. I'm pretty frustrated.  I don't think my computer specs make me some sort of edge case, but maybe I'm wrong. Please see my latest crash logs attached. 

dcs.20210603-021453.log 117.83 kB · 2 downloads

dcs.20210603-031742.log 111.96 kB · 1 download dcs.20210603-032317.log 122.74 kB · 2 downloads

 

@jfnelson0127 which mission / terrain are you flying, and how are you trying to restart the mission? @wowbaggeris right that your logs have a different line in just before the crash occurs

 

2021-06-03 03:17:42.431 ERROR   DX11BACKEND: Zero size of texture 'NVD_0'!

and it would be good to know your step by step to feed back to the dev team

 

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

@jfnelson0127 What wowbagger and hornblower793 said. You're having a different crash.  Please try what wowbagger suggested, and also this:

  • Delete the content of "C:\Users\username\Saved Games\DCS\fxo"
  • Delete the content of "C:\Users\username\Saved Games\DCS\metashaders2" (it's often empty, but not always)
  • Delete the content of "C:\ProgramData\NVIDIA Corporation\NV_Cache" (if Windows tells you some files can't be deleted, just hit "Ignore")

 

A track or it didn't happen.

Link to comment
Share on other sites

After being plagued by crashes after the 2.7 update I'm happy to say that after installing the latest patch I've had several sessions of DCS with no crashes. Thanks to all at ED who worked on fixing this one. As a software dev I share your pain. Good work.

  • Like 2
  • Thanks 2
Link to comment
Share on other sites

Just now, RogSimu said:

Hello, DCS crash and crash by modifying the SSAA OFF value to 1.5, F / A 18 C Gulf Landing Case 1, I reset the value to OFF SSAA no crash?

Thanks - issue identified yesterday and hopefully fixed internally and therefore in next patch

  • Like 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

This seems to be fixed on my system. Played several missions yesterday with no crashes. Crossing my fingers.

  • Like 1

Virpil WarBRD | Thrustmaster Hornet Grip | Foxx Mount | Thrustmaster TWCS Throttle | Logitech G Throttle Quadrant | VKB T-Rudder IV | TrackIR 5

 

 

AMD Ryzen 5 3600 | Nvidia GTX 1060 6GB | 32GB DDR4 3200 | SSD

Link to comment
Share on other sites

Posted (edited)
16 minutes ago, Kula66 said:

Still an issue on my system (Win10, HP G1 VR, 32GB, M2, 3090) - load a mission, fly it, go to mission editor, fly again and 'WAITNG ...'

dcs.log 137.51 kB · 1 download

What does WAITING mean - are you stuck at World load 1 /60?

 

Also, was the original mission loaded from the ME or through Instant Action / Missions.

 

This is different to the second mission load crash solved in this thread as this is a hanging application without a crash log being created.

 

If you could upload the mission I am happy to try it on my system with the F-14 and see what happens


Edited by hornblower793

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

15 minutes ago, Kula66 said:

Still an issue on my system (Win10, HP G1 VR, 32GB, M2, 3090) - load a mission, fly it, go to mission editor, fly again and 'WAITNG ...'

dcs.log 137.51 kB · 2 downloads

 

 

Hi,

 

can I ask you to try this

 

rename your dcs folder in saved games C:\Users\j2\Saved Games\DCS.openbeta to C:\Users\j2\Saved Games\DCS.openbetabackup

 

this will create a backup, when you restart dcs it will create a new one and then you can login and test again.

 

I think your issue is slightly different from the second mission crash

2 minutes ago, kengou said:

This seems to be fixed on my system. Played several missions yesterday with no crashes. Crossing my fingers.

 

thanks for letting us know

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

27 minutes ago, hornblower793 said:

Also, was the original mission loaded from the ME or through Instant Action / Missions.

 

Yes, this is loading a mission from  the mission editor

 

I think it was this mission ... I've had this issue since 2.7 release, otherwise very stable.

jF-14B Missile defense.miz

Link to comment
Share on other sites

1 hour ago, BIGNEWY said:

rename your dcs folder in saved games C:\Users\j2\Saved Games\DCS.openbeta to C:\Users\j2\Saved Games\DCS.openbetabackup

 

I renamed the folder and just copied CONFIG across, ie. not scripts (I have Tacview, Viacom and a chair addin), etc and ran the same mission what felt like 10 times with no crashes ... not conclusive, and I'll keep trying. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...