Jump to content

2.7.0.4625 Open Beta crash at second mission load


XPACT

Recommended Posts

 

vor 2 Stunden schrieb Flappie:

 

We still don't know if it's a different issue or not, becase I get these Tomcat crashes too, but it only happens to me with the Tomcat. A thread was opened here. Feel free to contrbute so Heatblur take a look.

 

If remember correct, I read from you that you cannot reproduce these crashes. But now you have crashes too? What now? Incidentally, the 2nd load crashes occur with many modules, F-14, F-16, F-18, F-5, Mig-29, Mirage ect. All the well-meant work arounds are just dead losses. This is a serious bug that affects a lot of users. ED should finally move forward and fix this malfunction soon.

  • Like 1
Link to comment
Share on other sites

Just now, irisono said:

 

 

If remember correct, I read from you that you cannot reproduce these crashes. But now you have crashes too? What now? Incidentally, the 2nd load crashes occur with many modules, F-14, F-16, F-18, F-5, Mig-29, Mirage ect. All the well-meant work arounds are just dead losses. This is a serious bug that affects a lot of users. ED should finally move forward and fix this malfunction soon.

 

So far, I've only had this issue with the Tomcat, but I can tell you it has nothing to do with the issue depicted in the present thread:

  1. the second mission loading bug leads to a crash: DCS closes itself, create a crash report and asks permission to send it to ED
  2. the Tomcat issue I'm having leads to an eternal freeze: no crash report, nothing in the log.

ED has heard you all. They are having a hard time reproducing issue number 1 (and so do I). They're trying though. This doesn't mean they don't intend to fix it, this means they haven't find the culprit yet and they keep looking.

 

I believe issue number 2 is to do with Heatblur, since only the Tomcat does this.

  • Like 1
  • Thanks 1

A track or it didn't happen.

Link to comment
Share on other sites

Posted (edited)
13 minutes ago, Flappie said:

So far, I've only had this issue with the Tomcat, but I can tell you it has nothing to do with the issue depicted in the present thread:

I agree. This 2nd mission crash happens with any aircraft I've chosen so far regardless of complexity, even FC3 aircraft. I even got rid of the F-14 to make sure it wasn't somehow connected. Got the 2nd mission crash first try with it gone.


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

For the VR users, I switched back to the stable SteamVR. Managed to reload several missions without any crashes. The 2nd mission load does have worse performance though and a weird foggy looking canopy but no crash to desktop.  

Link to comment
Share on other sites

New entry to this thread, I experienced the „second mission crash“ first time and then consistently after the last update and only in multiplayer.

I can‘t provide a log since we had a limited amount of time together and wanted to focus on the fixing and then fly again.

 

I wanted to report though, that activating the Win8 compatibility option on the dcs.exe immediately solved the issue for me and worked flawlessly since then.

Only downside seem to be that exiting the game takes ages….

 

for the record: Ryzen 5900x, 64GB ram, pagefile default (untouched), game on d:\ (ssd), saved games on c:\users… (ssd)

Link to comment
Share on other sites

4 hours ago, Flappie said:

 

So far, I've only had this issue with the Tomcat, but I can tell you it has nothing to do with the issue depicted in the present thread:

  1. the second mission loading bug leads to a crash: DCS closes itself, create a crash report and asks permission to send it to ED
  2. the Tomcat issue I'm having leads to an eternal freeze: no crash report, nothing in the log.

ED has heard you all. They are having a hard time reproducing issue number 1 (and so do I). They're trying though. This doesn't mean they don't intend to fix it, this means they haven't find the culprit yet and they keep looking.

 

I believe issue number 2 is to do with Heatblur, since only the Tomcat does this.

Can you confirm that the 2nd mission loading crashes, which ED can not replicate, are done with missions from the mission editor and not instant action ones? Also, are they in VR or 2d? 

Link to comment
Share on other sites

Posted (edited)

This issue is driving me nuts!  I am getting the same thing!   If the Devs cant duplicate, do we need to send different logs than the 100's sent already? More than willing to send what ever is needed to get to the resolution of this crash.

 

Please advise...........


Edited by Wiz
Link to comment
Share on other sites

If you want, you can activate full debug log. Simply add this line to your existing "Saved Games\DCS...\Config\autoexec.cfg" file:

log.set_output("dcs", "", log.ALL, log.FULL)

If you don't have an autoexec.cfg file yet, take this one here.

autoexec.cfg

A track or it didn't happen.

Link to comment
Share on other sites

Honestly, this is beyond bearable now.  This bug is making DCS 2.7 pretty much unplayable for a lot of us.

4 weeks now. 

Sorry about the negative post, but, please let's sort this out.

  • Like 7

Intel i7 12700K · MSI Gaming X Trio RTX 3090 · ASUS ROG STRIX Z690-A Wi-Fi · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · 2 x Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 11 · Thrustmaster TPR Pedals · TrackIR5 · Thrustmaster F/A-18 Hornet Grip · Virpil WarBRD Base · Virpil Throttle MT-50 CM3 · Virpil Alpha Grip · Virpil Control Panel 2 · Thrustmaster F-16 MFDs · HTC Vive Pro 2 · Total Controls Multifunction Button Box

Link to comment
Share on other sites

spec:

No compability mode actived

start DCS windowed and go full screen on menu (sometime I forgote to go full screen)

clean fxo folder before start

module AH-6 and A-4E-c installed

tacview don't record

 

I don't have crash for the moment with multiple reload of case 1 landing mission with f14.

Link to comment
Share on other sites

This is going to be a strange suggestion but I'm going to toss this out. I figure, what the hell, we're trying everything including throwing salt over our left shoulder while facing the cardinal directions...

 

Create an empty mission in the ME. Just select a map and save the result. "Fly" it. Close out the mission. Since doing that, I haven't had a single crash with all my normal settings. I did that yesterday as part of a test and the crashes which were happening frequently have stopped. I was going to wait a few days to see if things held. But I figure several people trying that would provide the answer sooner.

  • Like 3
  • Thanks 1

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Posted (edited)
51 minutes ago, Ironhand said:

This is going to be a strange suggestion but I'm going to toss this out. I figure, what the hell, we're trying everything including throwing salt over our left shoulder while facing the cardinal directions...

 

Create an empty mission in the ME. Just select a map and save the result. "Fly" it. Close out the mission. Since doing that, I haven't had a single crash with all my normal settings. I did that yesterday as part of a test and the crashes which were happening frequently have stopped. I was going to wait a few days to see if things held. But I figure several people trying that would provide the answer sooner.

You must be Genius 🙂

I tried yours suggeston Just select a map and save the result. "Fly" it. Close out the mission. Its really helped somehow. A have no crashes now too. And with no compatibility mode on.


Edited by Flia
  • Like 1

PC: i7 9700K, 32 GB RAM, RTX 2080 SUPER, Tir 5, Hotas Warthog Throttle, VPC MongoosT-50CM2 Base with VPC MongoosT-50CM2 Grip, VKB-SIM T-RUDDER PEDALS MK.IV. Modules : NEVADA, F-5E, M-2000C, BF-109K4, A-10C, FC3, P-51D, MIG-21BIS, MI-8MTV2, F-86F, FW-190D9, UH-1H, L-39, MIG-15BIS, AJS37, SPITFIRE-MKIX, AV8BNA, PERSIAN GULF, F/A-18C HORNET, YAK-52, KA-50, F-14,SA342, C-101, F-16, JF-17, Supercarrier,I-16,MIG-19P, P-47D,A-10C_II

Link to comment
Share on other sites

I'll wait a few days before adding this to my solutions post.

It would be sweet if that would be the ultimate solution. A strange solution for a strange bug.

  • Like 2

A track or it didn't happen.

Link to comment
Share on other sites

19 minutes ago, Flia said:

You must be Genius 🙂

I tried yours suggeston Just select a map and save the result. "Fly" it. Close out the mission. Its really helped somehow. A have no crashes now too. And with no compatibility mode on.

 

Crazy enough and the procedure done every time you run?

🖥️Asus B-85 Pro Gamer, i7 4790K non-oc, Asus GTX 1080 Ti, 16 GB non-oc RAM, Samsung SSD 970 EVO Plus - 512 GB,🕹️VKB NXT Premium, W10 64-bit.

Link to comment
Share on other sites

Posted (edited)
4 minutes ago, petsild said:

Crazy enough and the procedure done every time you run?

I just did only once. Time and testing will say more...


Edited by Flia
  • Like 2

PC: i7 9700K, 32 GB RAM, RTX 2080 SUPER, Tir 5, Hotas Warthog Throttle, VPC MongoosT-50CM2 Base with VPC MongoosT-50CM2 Grip, VKB-SIM T-RUDDER PEDALS MK.IV. Modules : NEVADA, F-5E, M-2000C, BF-109K4, A-10C, FC3, P-51D, MIG-21BIS, MI-8MTV2, F-86F, FW-190D9, UH-1H, L-39, MIG-15BIS, AJS37, SPITFIRE-MKIX, AV8BNA, PERSIAN GULF, F/A-18C HORNET, YAK-52, KA-50, F-14,SA342, C-101, F-16, JF-17, Supercarrier,I-16,MIG-19P, P-47D,A-10C_II

Link to comment
Share on other sites

Posted (edited)
1 hour ago, Ironhand said:

Create an empty mission in the ME. Just select a map and save the result. "Fly" it. Close out the mission. Since doing that, I haven't had a single crash with all my normal settings. I did that yesterday as part of a test and the crashes which were happening frequently have stopped. I was going to wait a few days to see if things held. But I figure several people trying that would provide the answer sooner.

 

just to confirm and understand. Creating a new mission from scratch, save it, flying it and close it normally - no crash, ok. 

But what about loading this newly created mission again next time? 

 

Since the first 2.7. update I've done this "standard" procedure of creating new missions many times, with CAU map and different planes.  

Flying any of these newly created missions right after creation from ME has always been ok, but loading it again was the point. 

Maybe I didn't understand well what you have proposed.  


Edited by wernst
Link to comment
Share on other sites

Works until the first run, running without an editor equals a crash.

  • Like 1

🖥️Asus B-85 Pro Gamer, i7 4790K non-oc, Asus GTX 1080 Ti, 16 GB non-oc RAM, Samsung SSD 970 EVO Plus - 512 GB,🕹️VKB NXT Premium, W10 64-bit.

Link to comment
Share on other sites

54 minutes ago, petsild said:

Works until the first run, running without an editor equals a crash.

yes... it doesn't help, this time my game crashed after the first launch of the campaign mission

Link to comment
Share on other sites

Posted (edited)
10 minutes ago, zampe said:

yes... it doesn't help, this time my game crashed after the first launch of the campaign mission

 

Oh well...it would have been a bizarre solution to a bizarre bug. I had wanted to see at what level of detail missions crashed. I started with the empty (no units of any sort) mission, then moved up through the ranks until I reached an occupied cockpit. And, surprisingly, there have been no crashes since that empty mission on my end whether I start from the editor, a previous mission, or a quick start mission. So, I was hopeful. I have to admit that I would have chuckled at the symmetry had it proved  to be a solution.

 

Quote

  

1 hour ago, wernst said:

just to confirm and understand. Creating a new mission from scratch, save it, flying it and close it normally - no crash, ok. 

But what about loading this newly created mission again next time? 

 

Yes. I created the empty mission, "flew"it for a second or two and exited. I haven't had a crash in any sort of mission since. It was one and done. However, based on others' experiences, it was just a fluke. I'll let you folks know when I have my first crash. 🙂


Edited by Ironhand
  • Like 2

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Posted (edited)
15 minutes ago, Ironhand said:

 

Oh well...it would have been a bizarre solution to a bizarre bug. I had wanted to see at what level of detail missions crashed. I started with the empty (no units of any sort) mission, then moved up through the ranks until I reached an occupied cockpit. And, surprisingly, there have been no crashes since that empty mission on my end whether I start from the editor, a previous mission, or a quick start mission. So, I was hopeful. I have to admit that I would have chuckled at the symmetry had it proved  to be a solution.

Surprisingly your solution still works well. At least for me. I done multiple misson loads. Restarts of mission with Shift+R. Quiting and edits in ME then flying mission from ME. And i have still no crash at all. I dont delete FXOs and i have no compatibilty mode on. Im flying only Single player missions.


Edited by Flia

PC: i7 9700K, 32 GB RAM, RTX 2080 SUPER, Tir 5, Hotas Warthog Throttle, VPC MongoosT-50CM2 Base with VPC MongoosT-50CM2 Grip, VKB-SIM T-RUDDER PEDALS MK.IV. Modules : NEVADA, F-5E, M-2000C, BF-109K4, A-10C, FC3, P-51D, MIG-21BIS, MI-8MTV2, F-86F, FW-190D9, UH-1H, L-39, MIG-15BIS, AJS37, SPITFIRE-MKIX, AV8BNA, PERSIAN GULF, F/A-18C HORNET, YAK-52, KA-50, F-14,SA342, C-101, F-16, JF-17, Supercarrier,I-16,MIG-19P, P-47D,A-10C_II

Link to comment
Share on other sites

From what I read here, what I experienced myself, my (limited but > 0 knowledge of computers and software) and the fact that the Win8 compatibility workaround seem (!) to be the most consistent (not complete) solution (at least works like a charm for me)…

I strongly believe that it is a memory handling issue and that the root of the problem lays in windows 10 or a dcs.exe issue regarding win 10.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...