Jump to content

Countermeasures not working after rearming and refueling


Recommended Posts

Hi everyone.

As title says I have no problem using countermeasures after the first take off. The problem arises when I land, rearm and refuel. After taking off again I make sure Master Arm is on, Countermeasures switch in on bypass and so on, just like I'm used to do.

 I don't know if it's a bug or I'm missing something in the rearming procedure, I didn't find anything on the manual, thanks in advance for helping me sorting this out 🙂

 

Oh, if it can be useful, I was on a multiplayer server.

 

Edit: Came up to my mind also that the annunciator threat lights was not working at the same time.


Edited by Fukitsuna
new info
Link to post
Share on other sites

I have the same problem, but I'm failing to replicate it.

 

Whatever I tested, it always worked, but when I enter real battle sometimes CM doesn't wrok. I have no idea why.

 

tried to rearm like 10 times in 10 different chaff-flare combinations, always worked.


Edited by =4c=Nikola

Do not expect fairness.

The times of chivalry and fair competition are long gone.

Link to post
Share on other sites
3 ore fa, Svend_Dellepude ha scritto:

Did you select mode on rwr page after turning the system on?

Thanks for your reply; I'm pretty sure I did and if I didn't is because I left the rwr on when I landed and take off the 2nd time. Maybe I had to shut it off?
I'll do another flight now testing the issue again, I'll update with what I'll find out.

Link to post
Share on other sites

i had this happen twice. couple times the same happened with radar altimeter and standby attitude indicator - stopped working after landing, rearming and takeoff, could not be "restarted".

 

all of these issues only ever happened to me in multiplayer, which is interesting.

:joystick:

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...