Jump to content

MiG-15 Trouble Selecting Caucasus Airfields


Recommended Posts

I've no idea if this is prevalent in other modules (for now) but I've been flying the MiG-15 and although yet to try all of the Caucasus airfields I can get some to register fine, but others not

 

Kobuleti, Anapa, Kolkhi and Krasnodar all pick up fine, but I cannot get Batumi or Krasnodar Pashovsky to be recognized at all. The VA window is telling me the commands are recognized, but I don't get the confirmation Beep and nothing happens.

 

Tuning in manually to Batumi doesn't seem to work either. Sometimes it's hit and miss as I did get Select to regonize Batumi once but I still could not establish comms with the tower.

 

Anybody know if this is a bug or is it specific to my setup? If so any recommendations?

Link to post
Share on other sites

@Weegie I have just had a quick play and managed to get Batumi to pick up (once I had used Chuck's guide to remind me how to tune both the transmitter and the receiver😗 in the Mig-15) so I think it must be something in the setup. Do you have Force ATC Names checked on the Preferences tab?

 

I have turned on Select Tunes Radio and have confirmed it tunes both the transmitter and receiver. To get Batumi recognised reliably I do find I have to slow down and break it into clear syllables Ba-tum-i

  • Thanks 1

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites
11 hours ago, Weegie said:

I've no idea if this is prevalent in other modules (for now) but I've been flying the MiG-15 and although yet to try all of the Caucasus airfields I can get some to register fine, but others not

 

Kobuleti, Anapa, Kolkhi and Krasnodar all pick up fine, but I cannot get Batumi or Krasnodar Pashovsky to be recognized at all. The VA window is telling me the commands are recognized, but I don't get the confirmation Beep and nothing happens.

 

Tuning in manually to Batumi doesn't seem to work either. Sometimes it's hit and miss as I did get Select to regonize Batumi once but I still could not establish comms with the tower.

 

Anybody know if this is a bug or is it specific to my setup? If so any recommendations?

You have them all set to the same coalition?

  • Like 1
  • Thanks 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, CH hotas and pedals

Link to post
Share on other sites

Glad it is sorted - we have all fallen into that trap at some point (and occassionally still do :-))

  • Like 2

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites
On 4/8/2021 at 7:40 AM, hornblower793 said:

Glad it is sorted - we have all fallen into that trap at some point (and occassionally still do :-))

That's why I had an idea as to the answer. Flew an A2A mission recently with an in-air start and at the end wanted to land at Suhkomi. They wouldn't respond to my inbound but I was low on fuel and so decided to land anyhow. When the AAA protecting the base started blasting me in the face on short final I finally put two and two together about why the tower hadn't responded. 

  • Haha 1

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, CH hotas and pedals

Link to post
Share on other sites
13 hours ago, sthompson said:

That's why I had an idea as to the answer. Flew an A2A mission recently with an in-air start and at the end wanted to land at Suhkomi. They wouldn't respond to my inbound but I was low on fuel and so decided to land anyhow. When the AAA protecting the base started blasting me in the face on short final I finally put two and two together about why the tower hadn't responded. 

 

Well it was much appreciated thanks again

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...