Jump to content

Reshade - No more GUI :-(


Recommended Posts

Posting this in case someone had the same issue with reshade and managed to sort it.

 

I used reshade when I was on track IR. Had a couple of versions installed. then uninstalled then retried and one reinstall later I could not get the reshade GUI to appear in DCS.  Would still get the message that Reshade was there and a key would pop up the GUI but it just would not.

 

Moved on to VR and now I'd like to test out reshade on VR...still not getting any luck with getting the GUI to appear nor the shaders to take effect.  

I have repaired, reinstalled DCS, I 'in place' restored windows. No luck.   Guess there is a hidden DLL somewhere that messes it up.

 

If anyone made the same mess and fixed it plse do share 🙂 

 

 

MAYBE SOLVED:  Seems citrix is interfering with Reshade keybinds (even if not loaded up)...Printscreen is an unaffected key...no sure if there are others and not sure if conflict is solvable.  Anyway...can't use menu (frozen even using printscreen bind) but shaders will be effective nevertheless.  


Edited by Brainfreeze

i7 10700@2.6Ghz / RTX 3080 / Reverb G2 / TrackIR / Virpil Wrbrd + Alpha Stick + CM2 throttle / Thrustmaster TRP Rudder

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...