Jump to content

Recommended Posts

Will the auto waypoint be corrected with the new CPL mode? The bug was present since the Auto function was introduced 3 years ago. 

 

Here is how you activate the bug:

Method 1

1. Use Auto mode for some waypoints, example from 0 to 2 

2. Switch back to manual incrementation and increment a few points, example from 2 to 4

3. Go back to auto mode, you would think that the auto mode will take over and increment from 4 to 5 to 6 etc... Unfortunately, it will increment from 2 where the auto left off 

 

Method 2

1. Increment manually to any way point other than initial

2. enable Auto, you would expect that it starts increment from the current way point, but it doesn't 

 

Thanks!  

Link to post
Share on other sites

Hi

 

Pressing AUTO in HSI should select the first waypoint in a sequence. This is fixed internally and will be in a future update.

 

thanks

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Pressing auto will select the first waypoint, you can then manually change the waypoint and it will continue to auto update based on which waypoint you have selected.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...