Jump to content

Warthog Throttle Whacked - Calibration Maybe? Help, PLEEEEEASE.


Recommended Posts

I foolishly tried a tool that I downloaded called the Thrustmaster calibration tool, and now for the last three days, the thrust calibration is whacked.  It only works in the last 1cm of travel and in that 1cm of travel, it goes from zero thrust to full afterburner, and nothing in-between.  It's almost, but not quite, useless.  All other control functions work perfectly.  Today I successfully refueled in-flight, and talk about stroking the throttle to maintain position on the fuel nozzle - it was challenging.  I had to do it for the challenge though.  Anyway, does anyone have any ideas on how I can fix this?  I have uninstalled/reinstalled drivers, reinstalled firmware, tried Windows 10's USB Game Controller calibration tool, tried restarting my computer, and changing USB ports (there is no hub in use between the throttle and the PC).  I opened up the throttle to check wiring, though I didn't really think this was likely the issue since it happened immediately after using that stupid calibration tool, but no issues that I could see with wiring.  I did see another thread on this from December 2020, and posted there as well.  I hope I'm not in violation by starting a new thread, but I am going crazy.  I contacted Thrustmaster support using their contact page on March 27th, but haven't heard back except to say "we received your request."  If I have to, I'll reinstall Windows, but I can't even imagine how monumental of a task that will be.  I'm running Thrustmaster Warthog HOTAS, dual throttle, and pedals.  Please, can anyone offer some advice to help me?


Edited by Roci
Link to post
Share on other sites

There is no calibration tool for the Warthog on Thrustmaster Website ... maybe you ran a tool of some other Hotas?

 

Edit: It seems that there is an old calibration tool, it is this one the one that you ran?

 

 


Edited by Rudel_chw

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to post
Share on other sites

I used version 1.07 of the calibration tool that's specifically for the dual throttle.  The ones in the thread you mentioned are for the HOTAS (joystick).  I don't know if there is a direct correlation between version numbers and peripherals (joysticks and throttles), but if there is, then I have hope that there are more recent versions than 1.07.  The versions for the HOTAS on the thread you directed me to were 1.11 and 1.13.  What's crazy is that Thrustmaster doesn't seem to mention (that I can find) ANY kind of calibration tool - though they are apparently out there if one can find them.

  • Like 1
Link to post
Share on other sites

I had the same issue once.

Do you have an error saying: Error on loading A10 Calibration.txt file?

If it does it's either corrupt or missing (mine was missing). The file A10_calibration.txt file needs to be in the same folder as the calibration tool for it to work.

The file comes with the calibration tool for the throttle (tool + calibration file attached).

 

PS: I contacted Thrustmaster support on two things, they always responded but sometimes it can take a while.

 

 

Throttle Warthog Calibration (V1.07)_22.07.2010.rar

  • Like 2
  • Thanks 1

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...