Jump to content

Recommended Posts

Hallo,

 

ich bin gestern mal wieder die Yak zusammen mit einem Freund geflogen. Mir ist volgendes aufgefallen. Wenn ich in das Flugzeug meines Freundes springe ( hinterer Sitz ) kann er die Maschine normal starten, aber ich sehe keine bewegung des Propellers und höre auch den Motor nicht. Ist das ein bekannter Bug oder liegt das irgendwie an mir. Wenn es ein Bug ist, ist das bekannt und wird das behoben, oder wird dieses einfache, aber schöne Modul vergessen ?

Link to post
Share on other sites

Dieser Bug ist schon bekannt.

 

Wann dieser gefixt wird ist Unbekannt. Die Yak hätte eigentlich schon lange fertig sein müssen (war der Plan), aber es hat sich bis jetzt nichts gerührt. Keine Ahnung ob überhaupt noch an der Yak gearbeitet wird.

Link to post
Share on other sites

Na vergessen wohl nicht. Wissentlich liegengelassen. Letztes Jahr hieß es ganze Zeit, dass 2021 das Modul fertiggestellt werden soll... Anfang des Jahres dann wurde das wieder relativiert und es soll irgendwann gemacht werden. Nunja. Ist n schönes Teil und mach prinzipiell auch Spass. Aber Momentan geht bei diesem Modul wenig. ED ist gerade sehr mit dem 2.7 Update beschäftigt.

 

Fox

Eagle Dynamics, ceterum censeo: dare nobis ME CCLXII!

Spoiler

PC Specs: Ryzen 9 5900X, EVGA RTX 3080 FTW3 ULTRA GAMING, 64GB RAM 3600Mhz, Samsung SSD 970 EVO Plus 1TB, HP Reverb (G1)

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...