Jump to content

"Fehler 500" Ist das jetzt ein schlechter Aprilscherz?


Recommended Posts

So ziemlich genau um 0:00 Uhr auf den 1. April passierte genau das hier:

ALLE meine Module sind weg. 😱

 

Im Pit bemerkte ich kurz davor auch seltsame leichte Doppelbilder die ich so noch nie sah (VR).

Nach einigen Minuten wurde es blau im Headset (G2) und es stürzte einiges irgendwie ab (kann nicht mehr genau sagen was). Hab ja immer am laufen: WMR, SimFFB, SimShaker, SteamVR.

 

Zum Start sagt er jetzt: "Failed to get authorization data. Error code is:
500 No saved authorization found."
Danach verlangt er von allen die Serial oder eben Skip...


Bignewy schreibt bei "Fehler 500" irgendetwas mit Zeitzone korregieren in Windows?
Bei mir hatte der 1. April gerade angefangen.

Ok, vielleicht liegts auch daran dass ich um diese Zeit gerade anfing zu Spielen.
DCS meckerte aber schon zu Begin irgendwas mit Fehler 500... glaube ich (im Nachhinein weiß man das ja alles nicht mehr so).


Fakt ist, nach dem Programm-Absturz sind jetzt auf dem DCS-Startbildschirm alle meine Module verschwunden 😨 (nicht mal grau sind sie hinterlegt) nur die, die ich noch nicht gekauft habe sind sichtbar und grau (Su-25 & TF-51 sind bunt).

Im Modulmanager (zeigt mir eine rote 1) sind all meine Module komischerweise noch grün=aktiviert (bis auf Mig 21, die habe ich seit Jahren deaktiviert, weil sie mir immer Probleme beim Login machte) sieht aber irgendwie... hhmmm.. leicht anders aus?!
Da keine Module mehr da sind, sind auch keine Keybindings aufrufbar. Ausser TF-51, Su-25 ect. Die Video/Audio-Settings sind aber noch da.

 

Schon jemand von euch sowas gehabt?

 

Authorization.png

 

Edit: "expired" heißt doch abgelaufen? 🤔 Bin ich etwa schon zu lange dabei? 😅


Edited by Ganesh
Edit

regards Ganesh

 

Your orders from ED have reached a total amount of $617,82 and your hardware expenses are countless...

Reminder: You can´t invest your money much better until you wait for "GermanysNextTopModel": The Bo-105 PAH1A1

Asus Z97Pro - 4790k @4,7GHz - 32GB 2400 DDR3 - 1080Ti - Reverb G2 - MFG Crosswinds - selfmade TableMounts - centered VirPil T-50 Base - 20cm Extension - TM Warthog & Hornet Grip - pimped MSFFB2 - JetSeat SE

Link to post
Share on other sites
Posted (edited)

War tatsächlich die letzte Zeitumstellung, seit der ich nichtmehr geflogen bin. Hat mein Windoof trotz automatischer Uhrzeit nicht gebacken bekommen vermutlich wegen meiner NICHT-automatischen Zeitzoneneinstellung.
Paar Knöpfchen hin und her, Syncronisieren und schwups... Alles ist wieder da, so wie´s sein soll 😃

 
☝️Aber schon auch interessant, dass ich noch ca. 30 Min. fliegen konnte, dabei seltsame Doppelbilder bekam sowie als abschließende Krönung nen "BlueScreen" auf dem Headset.

 

Hier der Fix (bei mir auch ohne jeglichen Repairversuch):

Am 18.12.2020 um 23:52 schrieb sidneyparizotto:

I FIX TO ME THE PROBLEM! 

 

What i did: 

 

All the stuff: Clean up and repair

 

after, in the clock, right mouse botton, seetings data and hour, uncheck automatic hour and automatic time zone, after: sync now

 

after....check (activate) automatic hour and automatic time zone, sync now again and....WORK! DCS start with my default OPENBETA FOLDER on the saved games with all my settings.

 

image.png

 

 

 

 

 und hier der Thread:

 


Edited by Ganesh
  • Like 1

regards Ganesh

 

Your orders from ED have reached a total amount of $617,82 and your hardware expenses are countless...

Reminder: You can´t invest your money much better until you wait for "GermanysNextTopModel": The Bo-105 PAH1A1

Asus Z97Pro - 4790k @4,7GHz - 32GB 2400 DDR3 - 1080Ti - Reverb G2 - MFG Crosswinds - selfmade TableMounts - centered VirPil T-50 Base - 20cm Extension - TM Warthog & Hornet Grip - pimped MSFFB2 - JetSeat SE

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...